<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.hellomonaco.com/wordpress/xmlrpc.php" />
	<link rel="alternate" hreflang="en-us" href="https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Monaco Yacht Show cancelled in 2020</title>
	<meta name="description" content="30th Anniversary of Monaco Yacht Show now confirmed for September 2021, with Fort Lauderdale International Boat Show on track" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Monaco Yacht Show cancelled in 2020" />
	<meta property="og:description" content="30th Anniversary of Monaco Yacht Show now confirmed for September 2021, with Fort Lauderdale International Boat Show on track" />
	<meta property="og:url" content="https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/" />
	<meta property="og:site_name" content="HelloMonaco" />
	<meta property="article:publisher" content="https://www.facebook.com/welcomemonaco/" />
	<meta property="article:published_time" content="2020-06-27T16:31:35+00:00" />
	<meta property="article:modified_time" content="2020-06-27T17:34:35+00:00" />
	<meta property="og:image" content="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/D4S_6839.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="682" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hellomonaco.com/#website","url":"https://www.hellomonaco.com/","name":"HelloMonaco","description":"Monaco","potentialAction":[{"@type":"SearchAction","target":"https://www.hellomonaco.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/#primaryimage","inLanguage":"en-US","url":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/D4S_6839.jpg","width":1024,"height":682,"caption":"Monaco Yacht Show 2019: a superyacht parade"},{"@type":"WebPage","@id":"https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/#webpage","url":"https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/","name":"Monaco Yacht Show cancelled in 2020","isPartOf":{"@id":"https://www.hellomonaco.com/#website"},"primaryImageOfPage":{"@id":"https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/#primaryimage"},"datePublished":"2020-06-27T16:31:35+00:00","dateModified":"2020-06-27T17:34:35+00:00","author":{"@id":"https://www.hellomonaco.com/#/schema/person/02376b6606be3b3ab0218521a9148f0d"},"description":"30th Anniversary of Monaco Yacht Show now confirmed for September 2021, with Fort Lauderdale International Boat Show on track","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/"]}]},{"@type":["Person"],"@id":"https://www.hellomonaco.com/#/schema/person/02376b6606be3b3ab0218521a9148f0d","name":"Event Calendar","image":{"@type":"ImageObject","@id":"https://www.hellomonaco.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e933b499010b4ae69d931b71d3ae55fe?s=96&r=g","caption":"Event Calendar"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.apester.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="HelloMonaco &raquo; Feed" href="https://www.hellomonaco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HelloMonaco &raquo; Comments Feed" href="https://www.hellomonaco.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="HelloMonaco &raquo; iCal Feed" href="https://www.hellomonaco.com/events/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='megapoll-icheck-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/icheck.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-jquery-rating-bars-1to10-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/jquery-bar-rating/themes/bars-1to10.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hellomonaco.com/wordpress/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.hellomonaco.com/wordpress/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-bootstrap-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/megapoll.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-woocommerce-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//www.hellomonaco.com/wordpress/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.css' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions{background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.hellomonaco.com\/wordpress\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script>
<link rel='https://api.w.org/' href='https://www.hellomonaco.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hellomonaco.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hellomonaco.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel='shortlink' href='https://www.hellomonaco.com/?p=127160' />
<meta name="generator" content="WPML ver:4.2.1 stt:1,47;" />
			<meta property="fb:pages" content="311295385927047" />
			<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.hellomonaco.com"><link rel="https://theeventscalendar.com/" href="https://www.hellomonaco.com/wp-json/tribe/events/v1/" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77052145-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77052145-1');
</script>

<meta property="fb:pages" content="311295385927047" />

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(36785625, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/36785625" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#ef3636" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1283572965056963', {}, {
    "agent": "wordpress-5.4.2-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1283572965056963&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

					<script>
						WebFontConfig ={
							google:{
								families: ['Open+Sans::latin', 'Open+Sans:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				</head>

<body id="tie-body" class="post-template-default single single-post postid-127160 single-format-standard theme-jannah cookies-not-set woocommerce-no-js tribe-no-js wrapper-has-shadow block-head-1 magazine1 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format post-has-toggle hide_breaking_news">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Saturday, June 27 2020</strong>
					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Interesting</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">

		
						<li class="news-item">
							<a href="#" title="The total number of Covid-19 cases in Monaco amounted to 101 including 95 recoveries">The total number of Covid-19 cases in Monaco amounted to 101 including 95 recoveries</a>
						</li>

						
						<li class="news-item">
							<a href="https://www.hellomonaco.com/event/5th-monaco-artists-forum-online/" title="5th Monaco Artists’ Forum (online) is taking place now">5th Monaco Artists’ Forum (online) is taking place now</a>
						</li>

						
						<li class="news-item">
							<a href="https://www.hellomonaco.com/event/workshops-for-young-people-june-programme-at-villa-paloma/" title="Workshops for Young People – June Programme is now open at Villa Paloma">Workshops for Young People – June Programme is now open at Villa Paloma</a>
						</li>

						
						<li class="news-item">
							<a href="https://www.hellomonaco.com/event/2nd-edition-of-the-fete-du-musee-oceanographique/" title="The 2nd edition of the Fête du Musée will be held this year in a 100% digital version from June 6 to July 6">The 2nd edition of the Fête du Musée will be held this year in a 100% digital version from June 6 to July 6</a>
						</li>

						
	</ul>
</div><!-- #breaking /-->
				
									<div id="tie_lang_switcher" style="position: absolute;right: 0;">
						<a href="https://www.hellomonaco.ru">
							<img src="/wordpress/wp-content/themes/jannah/assets/images/lang/ru.png" height="12" alt="ru" width="18">
						</a>
						<!--<a href="https://www.hellomonaco.ru">
							<img src="/wp-content/themes/jannah/jannah/assets/images/lang/ru.png" height="12" alt="ru" width="18">
						</a>-->
					</div>
								
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components"> <li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li> <li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Light Rain">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
	          <div class="basecloud"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="animi-icons-wrap">
	            <div class="icon-rainy-animi"></div>
	            <div class="icon-rainy-animi-2"></div>
	            <div class="icon-rainy-animi-4"></div>
	            <div class="icon-rainy-animi-5"></div>
	          </div>
	          <div class="icon-sun-animi"></div>
	        </div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Monaco</span>
						  <span class="weather-current-temp">
						  	24						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
						<a href="https://www.hellomonaco.com">
				<div class="logo_img"></div>
			</a>
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="menu-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 1px; margin-bottom: 1px;">

			
			<a title="HelloMonaco" href="https://www.hellomonaco.com/">
				
					<img src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2016/09/Banner_web_toPut-1.jpg" alt="HelloMonaco" class="logo_normal" width="2000" height="240" style="max-height:240px; width: auto;">
					<img src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2016/09/Banner_web_toPut-1.jpg" alt="HelloMonaco" class="logo_2x" width="2000" height="240" style="max-height:240px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-105274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-105274 menu-item-has-icon is-icon-only"><a href="https://www.hellomonaco.com/"> <span aria-hidden="true" class="fa fa-home"></span>  <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-105598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-105598" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-57151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57151"><a href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></li>
	<li id="menu-item-113499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113499"><a href="https://www.hellomonaco.com/events/">Event Calendar</a></li>
	<li id="menu-item-63160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63160"><a href="https://www.hellomonaco.com/category/news/sport/">Sport</a></li>
	<li id="menu-item-19991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19991"><a href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &#038; Arts</a></li>
	<li id="menu-item-73481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73481"><a href="https://www.hellomonaco.com/category/news/interviews/">Interviews</a></li>
	<li id="menu-item-63159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63159"><a href="https://www.hellomonaco.com/category/news/investory/">Investory</a></li>
</ul>
</li>
<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20014" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/officially/">Officially</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="https://www.hellomonaco.com/category/officially/about-monaco/">About the Principality of Monaco</a></li>
	<li id="menu-item-20019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20019"><a href="https://www.hellomonaco.com/category/officially/monaco-s-statistics/">Monaco&#8217;s statistics</a></li>
	<li id="menu-item-112448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112448"><a href="https://www.hellomonaco.com/category/officially/law-order/">Law &#038; Order</a></li>
</ul>
</li>
<li id="menu-item-19994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19994" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/sightseeing/">Sightseeing</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="https://www.hellomonaco.com/category/sightseeing/grimaldi-family/">Grimaldi Family</a></li>
	<li id="menu-item-51111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51111"><a href="https://www.hellomonaco.com/category/sightseeing/grand-prix-formula-1/">Grand Prix Formula 1</a></li>
	<li id="menu-item-36513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36513"><a href="https://www.hellomonaco.com/category/sightseeing/monaco-s-celebrities/">Monaco&#8217;s celebrities</a></li>
	<li id="menu-item-51208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51208"><a href="https://www.hellomonaco.com/category/sightseeing/facts-about-monaco/">Did you know…?</a></li>
	<li id="menu-item-36516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36516"><a href="https://www.hellomonaco.com/category/sightseeing/made-in-monaco/">Made in Monaco</a></li>
	<li id="menu-item-51210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51210"><a href="https://www.hellomonaco.com/category/sightseeing/history-pages/">History pages</a></li>
	<li id="menu-item-105886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105886"><a href="https://www.hellomonaco.com/category/sightseeing/monte-carlo-casino/">Monte Carlo Casino</a></li>
</ul>
</li>
<li id="menu-item-19995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/leisure-entertainment/">Leisure &#038; entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-51099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51099"><a href="https://www.hellomonaco.com/category/leisure-entertainment/nighlife/">Nightlife</a></li>
	<li id="menu-item-20001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20001"><a href="https://www.hellomonaco.com/category/leisure-entertainment/restaurants-bars-cafes/">Restaurants, bars, cafes</a></li>
	<li id="menu-item-19996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19996"><a href="https://www.hellomonaco.com/category/leisure-entertainment/hotels/">Hotels</a></li>
	<li id="menu-item-51209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51209"><a href="https://www.hellomonaco.com/category/leisure-entertainment/museums-parks/">Museums &#038; Parks</a></li>
	<li id="menu-item-19998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19998"><a href="https://www.hellomonaco.com/category/leisure-entertainment/monaco-with-children/">Monaco with children</a></li>
	<li id="menu-item-19997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19997"><a href="https://www.hellomonaco.com/category/leisure-entertainment/weekend-in-monaco/">Weekend in Monaco</a></li>
	<li id="menu-item-19986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19986"><a href="https://www.hellomonaco.com/category/leisure-entertainment/holidays-festivals/">Holidays &#038; Festivals</a></li>
	<li id="menu-item-20000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20000"><a href="https://www.hellomonaco.com/category/leisure-entertainment/on-the-beach/">On the beach</a></li>
</ul>
</li>
<li id="menu-item-20002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20002" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/mc-lifestyle/">MC Lifestyle</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20005"><a href="https://www.hellomonaco.com/category/mc-lifestyle/luxury/">Luxury</a></li>
	<li id="menu-item-105893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105893"><a href="https://www.hellomonaco.com/category/mc-lifestyle/vip-clubs/">VIP clubs</a></li>
	<li id="menu-item-111830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111830"><a href="https://www.hellomonaco.com/category/mc-lifestyle/shopping/">Shopping</a></li>
	<li id="menu-item-105892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105892"><a href="https://www.hellomonaco.com/category/mc-lifestyle/travel-club/">Travel Club</a></li>
	<li id="menu-item-105891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105891"><a href="https://www.hellomonaco.com/category/mc-lifestyle/balls-galas/">Balls &#038; Galas</a></li>
	<li id="menu-item-52371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52371"><a href="https://www.hellomonaco.com/category/mc-lifestyle/wellness/">Wellness and Beauty</a></li>
</ul>
</li>
<li id="menu-item-20020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20020" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/the-riviera/">The Riviera</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36514"><a href="https://www.hellomonaco.com/category/the-riviera/in-the-neighborhood/">In the neighborhood</a></li>
	<li id="menu-item-36515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36515"><a href="https://www.hellomonaco.com/category/the-riviera/italian-riviera/">The Italian Riviera</a></li>
</ul>
</li>
<li id="menu-item-20007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20007" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/how-to/">How to</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20011"><a href="https://www.hellomonaco.com/category/how-to/real-estate-property/">Real estate</a></li>
	<li id="menu-item-20012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20012"><a href="https://www.hellomonaco.com/category/how-to/relocation-to-monaco/">Relocation to Monaco</a></li>
	<li id="menu-item-20008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20008"><a href="https://www.hellomonaco.com/category/how-to/education/">Education</a></li>
	<li id="menu-item-20009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20009"><a href="https://www.hellomonaco.com/category/how-to/medicine/">Medicine</a></li>
	<li id="menu-item-76998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76998"><a href="https://www.hellomonaco.com/category/how-to/transport/">Transport</a></li>
	<li id="menu-item-25705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25705"><a href="https://www.hellomonaco.com/category/how-to/useful-information/">Useful information</a></li>
</ul>
</li>
<li id="menu-item-20026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20026" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/about-hellomonaco/">About HelloMonaco</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20027"><a href="https://www.hellomonaco.com/category/about-hellomonaco/about-us/">About us</a></li>
	<li id="menu-item-75888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75888"><a href="https://www.hellomonaco.com/hellomonaco-magazine/">HelloMonaco magazine</a></li>
	<li id="menu-item-118366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118366"><a href="https://www.hellomonaco.com/hellomonaco-magazine/#map">HelloMonaco magazine distribution map</a></li>
	<li id="menu-item-20030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20030"><a href="https://www.hellomonaco.com/category/about-hellomonaco/donate-with-us/">Donate with us</a></li>
	<li id="menu-item-20028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20028"><a href="https://www.hellomonaco.com/category/about-hellomonaco/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-111880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111880"><a href="https://www.hellomonaco.com/our-partners/">Our partners</a></li>
	<li id="menu-item-76999" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76999"><a href="https://www.hellomonaco.com/about-hellomonaco/contacts/contact-information/">Contacts</a></li>
</ul>
</li>
<li id="menu-item-55375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55375"><a href="https://www.hellomonaco.com/category/wow/">WOW</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
			<li class="shopping-cart-icon menu-item custom-menu-link">
		<a href="https://www.hellomonaco.com/cart/" title="View your shopping cart">
			<span class="shooping-cart-counter menu-counter-bubble-outer">
							</span><!-- .menu-counter-bubble-outer -->
			<span class="fa fa-shopping-bag" aria-hidden="true"></span>
			<span class="screen-reader-text">View your shopping cart</span>
		</a>

					<div class="components-sub-menu comp-sub-menu">
				<div class="shopping-cart-details">
					
			<div class="shopping-cart-details">
							<div class="cart-empty-message">
					Your cart is currently empty.				</div>
				<a href="https://www.hellomonaco.com/shop/" class="checkout-button button">Go to the shop</a>
							</div><!-- shopping-cart-details -->
						</div><!-- shopping-cart-details -->
			</div><!-- .components-sub-menu /-->
		
	</li><!-- .shopping-cart-btn /-->
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.hellomonaco.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.hellomonaco.com/category/news/">News</a><em class="delimiter">/</em><a href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a><em class="delimiter">/</em><span class="current">Monaco Yacht Show cancelled in 2020</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.hellomonaco.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.hellomonaco.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Latest news","@id":"https:\/\/www.hellomonaco.com\/category\/news\/latest-news\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></span>
		<h1 class="post-title entry-title">Monaco Yacht Show cancelled in 2020</h1>

		<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>27 June , 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 3 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="405" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" class="attachment-jannah-image-post size-jannah-image-post lazy-img wp-post-image" alt="Monaco Yacht Show 2019: a superyacht parade" data-src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/D4S_6839-780x405.jpg" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>30<sup>th</sup> Anniversary of <strong>Monaco Yacht Show now confirmed for September 2021</strong>, with Fort Lauderdale International Boat Show on track for late October 2020.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The 30th Monaco Yacht Show is postponed to September 2021.</p>
<p>▶️ Read the press release by Informa Markets: <a rel="nofollow" target="_blank" href="https://t.co/HRQm4gLoT1">https://t.co/HRQm4gLoT1</a> <a rel="nofollow" target="_blank" href="https://t.co/vHewwKm0tR">pic.twitter.com/vHewwKm0tR</a></p>
<p>&mdash; Monaco Yacht Show (@mys_monaco) <a rel="nofollow" target="_blank" href="https://twitter.com/mys_monaco/status/1276429206537338885?ref_src=twsrc%5Etfw">June 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Over recent weeks, Informa Markets has been <a href="https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-an-exceptional-non-profit-event-this-year/">in constant discussions</a> with stakeholders and partners within the international Super Yacht Industry to better understand the challenges facing yacht owners, shipyards, brokers and other key participants <strong>in the face of the disruption due to COVID-19</strong>.</p>
<p><img class="aligncenter size-full wp-image-115207" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/Screenshot_18-780x405.jpg" alt="Monaco Yacht Show 2019: a superyacht parade" width="780" height="405" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/Screenshot_18-780x405.jpg 780w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/Screenshot_18-780x405-300x156.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/Screenshot_18-780x405-450x234.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/Screenshot_18-780x405-600x312.jpg 600w" sizes="(max-width: 780px) 100vw, 780px" /></p>
<p>This has included working closely with all partners involved <a href="https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-2019-a-superyacht-parade/">with the Monaco Yacht Show</a>, and particularly the Principality of Monaco, to determine if a low-density, not-for-profit, support event in Monaco this year <strong>would have been both practical and beneficial to the market</strong>.</p>
<p>With much of the Super Yacht fleet currently located in the US and Caribbean and the normal calendar of activity severely disrupted, it has been agreed that it is in the industry’s best interests to postpone the delivery of a top quality, prestige experience 30<sup>th</sup> edition of the <strong>Monaco Yacht Show next year, in September 2021</strong>, rather than September 2020.</p>
<h2>Fort Lauderdale International Boat Show, October 2020</h2>
<p>In 2020, all parties have agreed to focus their efforts and energy on supporting the International Yachting Community through Informa Markets’ US brands, including the <strong>Fort Lauderdale International Boat Show, one of the largest international yachting events in the world</strong>. This is scheduled to take place in late October, with more than 900 boats anticipated to be on show, including 100 Super Yachts.</p>
<p>Charlie McCurdy, Chief Executive, Informa Markets, said:</p>
<p>“<em>Like many other industries, the international super yachting community has experienced significant disruption in 2020. As we move to the other side of COVID-19, we are remaining agile in how we are supporting our partners and customers, flexing our events calendar, adapting products and providing digital alternatives where beneficial to best meet the needs of international communities through this difficult period,</em>” said Charlie McCurdy, Chief Executive, Informa Markets</p>
<p>And then he added:</p>
<p>“<em>To this end, we are focusing our efforts in the latter part of the year on delivering a strong platform to showcase the industry at the Fort Lauderdale International Boat Show in late October, with the Monaco Yacht Show now set to return in style in September 2021, when it will celebrate its 30</em><em><sup>th</sup></em><em>Anniversary.</em>”</p>
<p><img class="aligncenter size-full wp-image-115205" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/DSC_6133.jpg" alt="Monaco Yacht Show 2019: a superyacht parade" width="1024" height="684" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/DSC_6133.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/DSC_6133-300x200.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/DSC_6133-450x300.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/10/DSC_6133-600x401.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p>Source: www.monacoyachtshow.com</p>

			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-06-27T18:31:35+02:00","datePublished":"2020-06-27T18:31:35+02:00","dateModified":"2020-06-27T19:34:35+02:00","headline":"Monaco Yacht Show cancelled in 2020","name":"Monaco Yacht Show cancelled in 2020","keywords":"boat show,boats,monaco,monaco yacht show","url":"https:\/\/www.hellomonaco.com\/news\/latest-news\/monaco-yacht-show-cancelled-in-2020\/","description":"30th\u00a0Anniversary of Monaco Yacht Show now confirmed for September 2021, with Fort Lauderdale International Boat Show on track for late October 2020. Over recent weeks,\u00a0Informa Markets\u00a0has been in cons","copyrightYear":"2020","articleSection":"Latest news","articleBody":"30th\u00a0Anniversary of Monaco Yacht Show now confirmed for September 2021, with Fort Lauderdale International Boat Show on track for late October 2020.\r\n\r\n\r\n\r\nOver recent weeks,\u00a0Informa Markets\u00a0has been in constant discussions with stakeholders and partners within the international Super Yacht Industry to better understand the challenges facing yacht owners, shipyards, brokers and other key participants in the face of the disruption due to COVID-19.\r\n\r\n\r\n\r\nThis has included working closely with all partners involved with the Monaco Yacht Show, and particularly the Principality of Monaco, to determine if a low-density, not-for-profit, support event in Monaco this year would have been both practical and beneficial to the market.\r\n\r\nWith much of the Super Yacht fleet currently located in the US and Caribbean and the normal calendar of activity severely disrupted, it has been agreed that it is in the industry\u2019s best interests to postpone the delivery of a top quality, prestige experience 30th\u00a0edition of the Monaco Yacht Show next year, in September 2021, rather than September 2020.\r\nFort Lauderdale International Boat Show, October 2020\r\nIn 2020, all parties have agreed to focus their efforts and energy on supporting the International Yachting Community through Informa Markets\u2019 US brands, including the Fort Lauderdale International Boat Show, one of the largest international yachting events in the world. This is scheduled to take place in late October, with more than 900 boats anticipated to be on show, including 100 Super Yachts.\r\n\r\nCharlie McCurdy, Chief Executive, Informa Markets, said:\r\n\r\n\u201cLike many other industries, the international super yachting community has experienced significant disruption in 2020. As we move to the other side of COVID-19, we are remaining agile in how we are supporting our partners and customers, flexing our events calendar, adapting products and providing digital alternatives where beneficial to best meet the needs of international communities through this difficult period,\u201d said Charlie McCurdy, Chief Executive, Informa Markets\r\n\r\nAnd then he added:\r\n\r\n\u201cTo this end, we are focusing our efforts in the latter part of the year on delivering a strong platform to showcase the industry at the Fort Lauderdale International Boat Show in late October, with the Monaco Yacht Show now set to return in style in September 2021, when it will celebrate its 30thAnniversary.\u201d\r\n\r\n\r\n\r\nSource: www.monacoyachtshow.com","publisher":{"@id":"#Publisher","@type":"Organization","name":"HelloMonaco","logo":{"@type":"ImageObject","url":"https:\/\/www.hellomonaco.com\/wordpress\/wp-content\/uploads\/2016\/09\/Banner_web_toPut-1.jpg"},"sameAs":["https:\/\/www.facebook.com\/welcomemonaco\/","https:\/\/twitter.com\/hello_monaco","https:\/\/www.instagram.com\/hello_monaco\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.hellomonaco.com\/news\/latest-news\/monaco-yacht-show-cancelled-in-2020\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Event Calendar","url":"https:\/\/www.hellomonaco.com\/author\/event-calendar\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.hellomonaco.com\/wordpress\/wp-content\/uploads\/2019\/10\/D4S_6839.jpg","width":1024,"height":682}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links ">
				<a href="https://www.facebook.com/sharer.php?u=https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Monaco+Yacht+Show+cancelled+in+2020&#038;url=https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/&#038;title=Monaco+Yacht+Show+cancelled+in+2020" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="mailto:?subject=Monaco+Yacht+Show+cancelled+in+2020&#038;body=https://www.hellomonaco.com/news/latest-news/monaco-yacht-show-cancelled-in-2020/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div class="slide lazy-bg slide-id-127095 tie-slide-1 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/05/29397C48-313B-4A25-A639-2ADAFBCB560B-1170x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/results-of-government-screening-campaign-and-other-monaco-news/" class="all-over-thumb-link"><span class="screen-reader-text">Results of government screening campaign and other Monaco news</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>27 June , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/results-of-government-screening-campaign-and-other-monaco-news/" title="Results of government screening campaign and other Monaco news">Results of government screening campaign and other Monaco news</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-127154 tie-slide-2 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/06/money-2724245_1920-1170x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/the-first-results-for-2020-property-market-in-monaco-are-in/" class="all-over-thumb-link"><span class="screen-reader-text">The First Results For 2020 Property Market in Monaco Are In</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>27 June , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/the-first-results-for-2020-property-market-in-monaco-are-in/" title="The First Results For 2020 Property Market in Monaco Are In">The First Results For 2020 Property Market in Monaco Are In</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-127098 tie-slide-3 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/06/©Yvan-Grubski_BAHIA-by-Sabrina-Monte-Carlo-2020-HD-01-1170x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/the-iconic-bahia-showroom-reopens-as-sabrina-monte-carlo-spreads-her-wings-internationally/" class="all-over-thumb-link"><span class="screen-reader-text">The Iconic «Bahia» Showroom Reopens as Sabrina Monte-Carlo Spreads her Wings Internationally</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>26 June , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/the-iconic-bahia-showroom-reopens-as-sabrina-monte-carlo-spreads-her-wings-internationally/" title="The Iconic «Bahia» Showroom Reopens as Sabrina Monte-Carlo Spreads her Wings Internationally">The Iconic «Bahia» Showroom Reopens as Sabrina Monte-Carlo Spreads her Wings Internationally</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-127057 tie-slide-4 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/06/099E5055-FD66-40AB-9FBA-25AFC607F2E7-1170x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/tragic-fatal-accident-at-as-monaco-training-centre-at-la-turbie/" class="all-over-thumb-link"><span class="screen-reader-text">Tragic Fatal Accident at AS Monaco Training Centre at La Turbie</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>25 June , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/tragic-fatal-accident-at-as-monaco-training-centre-at-la-turbie/" title="Tragic Fatal Accident at AS Monaco Training Centre at La Turbie">Tragic Fatal Accident at AS Monaco Training Centre at La Turbie</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-126950 tie-slide-5 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/06/86C6FDCE-7397-4889-91F9-CEDE8961E7F6-1170x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/5th-monaco-artists-forum-the-publics-prize-is-awarded-to-olivia-celest-blanchard/" class="all-over-thumb-link"><span class="screen-reader-text">5th Monaco Artists&#8217; Forum &#8211; The Public&#8217;s Prize is Awarded to Olivia Célest Blanchard</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>24 June , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/5th-monaco-artists-forum-the-publics-prize-is-awarded-to-olivia-celest-blanchard/" title="5th Monaco Artists&#8217; Forum &#8211; The Public&#8217;s Prize is Awarded to Olivia Célest Blanchard">5th Monaco Artists&#8217; Forum &#8211; The Public&#8217;s Prize is Awarded to Olivia Célest Blanchard</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-126946 tie-slide-6 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/06/Presentation-de-Bjoern-Dahlstroem-futur-Directeur-du-NMNM_900x900.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/introducing-the-next-nmnm-director-bjorn-dahlstrom/" class="all-over-thumb-link"><span class="screen-reader-text">Introducing the next NMNM Director: Björn Dahlström</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>24 June , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/introducing-the-next-nmnm-director-bjorn-dahlstrom/" title="Introducing the next NMNM Director: Björn Dahlström">Introducing the next NMNM Director: Björn Dahlström</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-126938 tie-slide-1 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/05/8E7FDF81-728D-4B16-84AF-B8FFE63C5519-1170x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/nice-airport-almost-80-destinations-ready-to-welcome-travellers-this-july/" class="all-over-thumb-link"><span class="screen-reader-text">Nice airport: Almost 80 destinations ready to welcome travellers this July</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 June , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/nice-airport-almost-80-destinations-ready-to-welcome-travellers-this-july/" title="Nice airport: Almost 80 destinations ready to welcome travellers this July">Nice airport: Almost 80 destinations ready to welcome travellers this July</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-126926 tie-slide-2 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/05/DDB70B8A-E278-421C-B909-BB8A197D6D01-1170x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/masks-and-gloves-on-public-roads-are-now-fined-up/" class="all-over-thumb-link"><span class="screen-reader-text">Masks and Gloves on Public Roads are Now Fined up</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 June , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/masks-and-gloves-on-public-roads-are-now-fined-up/" title="Masks and Gloves on Public Roads are Now Fined up">Masks and Gloves on Public Roads are Now Fined up</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-126933 tie-slide-3 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/06/conf-bilan-depistage-covid-2020_900x900.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/results-of-government-screening-campaign-35000-people-tested-in-monaco/" class="all-over-thumb-link"><span class="screen-reader-text">Results of government screening campaign: 35,000 people tested in Monaco</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 June , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/results-of-government-screening-campaign-35000-people-tested-in-monaco/" title="Results of government screening campaign: 35,000 people tested in Monaco">Results of government screening campaign: 35,000 people tested in Monaco</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-126908 tie-slide-4 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/06/prince-palace-187312_1920-1067x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/first-changing-of-the-guard-after-lockdown-and-other-princely-news/" class="all-over-thumb-link"><span class="screen-reader-text">First Changing of the Guard after Lockdown and Other Princely News</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>22 June , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/first-changing-of-the-guard-after-lockdown-and-other-princely-news/" title="First Changing of the Guard after Lockdown and Other Princely News">First Changing of the Guard after Lockdown and Other Princely News</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>27 June , 2020</span></span></div>
															<h3 class="thumb-title">Results of government screening campaign and other Monaco news</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>27 June , 2020</span></span></div>
															<h3 class="thumb-title">The First Results For 2020 Property Market in Monaco Are In</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>26 June , 2020</span></span></div>
															<h3 class="thumb-title">The Iconic «Bahia» Showroom Reopens as Sabrina Monte-Carlo Spreads her Wings Internationally</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>25 June , 2020</span></span></div>
															<h3 class="thumb-title">Tragic Fatal Accident at AS Monaco Training Centre at La Turbie</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>24 June , 2020</span></span></div>
															<h3 class="thumb-title">5th Monaco Artists&#8217; Forum &#8211; The Public&#8217;s Prize is Awarded to Olivia Célest Blanchard</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>24 June , 2020</span></span></div>
															<h3 class="thumb-title">Introducing the next NMNM Director: Björn Dahlström</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 June , 2020</span></span></div>
															<h3 class="thumb-title">Nice airport: Almost 80 destinations ready to welcome travellers this July</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 June , 2020</span></span></div>
															<h3 class="thumb-title">Masks and Gloves on Public Roads are Now Fined up</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>23 June , 2020</span></span></div>
															<h3 class="thumb-title">Results of government screening campaign: 35,000 people tested in Monaco</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>22 June , 2020</span></span></div>
															<h3 class="thumb-title">First Changing of the Guard after Lockdown and Other Princely News</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.hellomonaco.com/news/sport/basketball-champions-league-as-monaco-won-against-fraport-skyliners-64-70/" title="Basketball Champions League: AS Monaco won against Francfurt team Fraport Skyliners 64:70 on December 6." class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-280">Latest news</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="334" height="220" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="basketball" data-src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2016/12/basket4.jpg" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.hellomonaco.com/news/sport/basketball-champions-league-as-monaco-won-against-fraport-skyliners-64-70/" title="Basketball Champions League: AS Monaco won against Francfurt team Fraport Skyliners 64:70 on December 6.">Basketball Champions League: AS Monaco won against Francfurt team Fraport Skyliners 64:70 on December 6.</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>7 December , 2016</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text_icl-6" class="container-wrapper widget widget_text_icl"><div class="widget-title the-global-title"><h4>HelloMonaco magazine<span class="widget-title-icon fa"></span></h4></div>		<div class="textwidget"><a rel="nofollow" href="https://joom.ag/7eRC" target="_blank"><img src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/06/009.jpg" alt="HelloMonaco magazine" border="0" /></a>
<p>&nbsp;</p>
<p class="tribe-events-widget-link"> <a href="https://www.hellomonaco.com/hellomonaco-magazine/#map" rel="bookmark">HelloMonaco magazine distribution map</a></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="tribe-events-list-widget-3" class="container-wrapper widget tribe-events-list-widget"><div class="widget-title the-global-title"><h4>Calendar of events<span class="widget-title-icon fa"></span></h4></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-126619 tribe-clearfix tribe-events-venue-33054 tribe-events-organizer-43773">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/variations-eugene-freys-light-set-projections-an-exhibition-by-joao-maria-gusmao/" rel="bookmark">&#8220;Variations, Eugène Frey&#8217;s Light Set Projections&#8221;, an exhibition by João Maria Gusmão</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2 @ 10:00 am</span> - <span class="tribe-event-date-end">August 30 @ 6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-126623 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/5th-monaco-artists-forum-online/" rel="bookmark">5th Monaco Artists&#8217; Forum (online)</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 5</span> - <span class="tribe-event-date-end">July 3</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-126690 tribe-clearfix tribe-events-venue-26929 tribe-events-organizer-26928">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/2nd-edition-of-the-fete-du-musee-oceanographique/" rel="bookmark">2nd edition of the Fête du Musée Océanographique</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 6</span> - <span class="tribe-event-date-end">July 6</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.hellomonaco.com/events/" rel="bookmark">View All Events</a>
	</p>

<div class="clearfix"></div></div><!-- .widget /--><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"&#8220;Variations, Eug\u00e8ne Frey&#8217;s Light Set Projections&#8221;, an exhibition by Jo\u00e3o Maria Gusm\u00e3o","description":"&lt;p&gt;&quot;Variations, les D\u00e9cors lumineux d\u2019Eug\u00e8ne Frey&quot; (&quot;Variations, Eug\u00e8ne Frey\\'s Light Set Projections&quot;), an exhibition by Jo\u00e3o Maria Gusm\u00e3o from Tuesday 2 June to Sunday 30 August 2020, Nouveau Mus\u00e9e National de Monaco - Villa Paloma.&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/06/42a35505dabe860dcdeb51f92d5be768_L.jpg","url":"https://www.hellomonaco.com/event/variations-eugene-freys-light-set-projections-an-exhibition-by-joao-maria-gusmao/","startDate":"2020-06-02T10:00:00+02:00","endDate":"2020-08-30T18:00:00+02:00","location":{"@type":"Place","name":"Villa Paloma","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"56 Boulevard du Jardin Exotique, 98000 ","addressCountry":"Monaco"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Nouveau Mus\u00e9e National de Monaco","description":"","url":false,"telephone":"","email":"","sameAs":"https://www.nmnm.mc/"},"offers":{"@type":"Offer","price":"6","priceCurrency":"\u20ac","url":"https://www.hellomonaco.com/event/variations-eugene-freys-light-set-projections-an-exhibition-by-joao-maria-gusmao/","category":"primary","availability":"inStock","validFrom":"2020-06-10T20:20:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"5th Monaco Artists&#8217; Forum (online)","description":"&lt;p&gt;5th Monaco Artists\\' Forum, organised by the Department of Cultural Affairs, exclusively online this year with a dedicated website from Friday 5 June at 11 am, to Friday 3 July 2020. A traditional event for an early June at the Rainier III Auditorium, because of the current health crisis this year is taking the form &hellip;&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/06/4-01200080-dac-forum-artistes-1000-x-500-px-v-2.jpg","url":"https://www.hellomonaco.com/event/5th-monaco-artists-forum-online/","startDate":"2020-06-05T03:00:00+02:00","endDate":"2020-07-04T02:59:59+02:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"2nd edition of the F\u00eate du Mus\u00e9e Oc\u00e9anographique","description":"&lt;p&gt;As announced a few days ago, the 2nd edition of the F\u00eate du Mus\u00e9e will be held this year in a 100% digital version. From June 6 to July 6, the Association of Friends of the Oceanographic Museum of Monaco offers a whole month of festivities to live virtually through an ephemeral website inviting 3-14 &hellip;&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/06/unnamed-2.jpg","url":"https://www.hellomonaco.com/event/2nd-edition-of-the-fete-du-musee-oceanographique/","startDate":"2020-06-06T03:00:00+02:00","endDate":"2020-07-07T02:59:59+02:00","location":{"@type":"Place","name":"Oceanographic Museum of Monaco","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Av. St-Martin . MC 98000","addressLocality":"Monaco"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Oceanographic Museum of Monaco","description":"","url":false,"telephone":"","email":"","sameAs":"https://www.oceano.mc/"},"performer":"Organization"}]
</script><div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 
<div class="clearfix"></div></div><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget">
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3 class="post-title">Latest news, exclusive offers- all you need to know about Monaco!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-3">
							<form action="https://hellomonaco.us18.list-manage.com/subscribe/post?u=cfe6d782faab737a1be49eac6&amp;id=9e013fb262" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-112941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-112941"><a href="https://www.hellomonaco.com/">Home</a></li>
<li id="menu-item-112939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112939"><a href="https://www.hellomonaco.com/shop/">Hello Monaco magazine subscription</a></li>
<li id="menu-item-112942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112942"><a href="https://www.hellomonaco.com/about-hellomonaco/contacts/contact-information/">Contacts</a></li>
<li id="menu-item-112940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112940"><a href="https://www.hellomonaco.com/sitemap/">Sitemap</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.hellomonaco.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!--LiveInternet counter--><script type="text/javascript">
new Image().src = "//counter.yadro.ru/hit?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";h"+escape(document.title.substring(0,150))+
";"+Math.random();</script><!--/LiveInternet--><div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.hellomonaco.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.hellomonaco.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"0a1e9b5463","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hellomonaco.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_555ae823af2e28c202bae29a4429b417","fragment_name":"wc_fragments_555ae823af2e28c202bae29a4429b417","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.hellomonaco.com/wordpress/wp-admin/admin-ajax.php",
					data : "postviews_id=127160&action=tie_postviews",
					cache: !1
				});
			
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/js/sliders.js'></script>

		<!-- Cookie Notice plugin v1.3.1 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1593279455 -->