<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.hellomonaco.com/wordpress/xmlrpc.php" />
	<title>The Principality Readies for the Peak of the Coronavirus Pandemic</title>
<link rel="alternate" hreflang="en-us" href="https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/" />

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="According to reports Princess Grace Hospital is in an advanced state of readiness for the anticipated peak of the Covid-19 crisis this month."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Principality Readies for the Peak of the Coronavirus Pandemic" />
<meta property="og:description" content="According to reports Princess Grace Hospital is in an advanced state of readiness for the anticipated peak of the Covid-19 crisis this month." />
<meta property="og:url" content="https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/" />
<meta property="og:site_name" content="HelloMonaco" />
<meta property="article:publisher" content="https://www.facebook.com/welcomemonaco/" />
<meta property="article:section" content="Latest news" />
<meta property="article:published_time" content="2020-04-03T13:38:30+00:00" />
<meta property="og:image" content="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed.jpg" />
<meta property="og:image:secure_url" content="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hellomonaco.com/#website","url":"https://www.hellomonaco.com/","name":"HelloMonaco","inLanguage":"en-US","description":"Monaco","potentialAction":[{"@type":"SearchAction","target":"https://www.hellomonaco.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/#primaryimage","inLanguage":"en-US","url":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed.jpg","width":1024,"height":683,"caption":"The Principality Readies for the Peak of the Coronavirus Pandemic"},{"@type":"WebPage","@id":"https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/#webpage","url":"https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/","name":"The Principality Readies for the Peak of the Coronavirus Pandemic","isPartOf":{"@id":"https://www.hellomonaco.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/#primaryimage"},"datePublished":"2020-04-03T13:38:30+00:00","dateModified":"2020-04-03T13:38:30+00:00","author":{"@id":"https://www.hellomonaco.com/#/schema/person/02376b6606be3b3ab0218521a9148f0d"},"description":"According to reports Princess Grace Hospital is in an advanced state of readiness for the anticipated peak of the Covid-19 crisis this month.","potentialAction":[{"@type":"ReadAction","target":["https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/"]}]},{"@type":["Person"],"@id":"https://www.hellomonaco.com/#/schema/person/02376b6606be3b3ab0218521a9148f0d","name":"Event Calendar","image":{"@type":"ImageObject","@id":"https://www.hellomonaco.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e933b499010b4ae69d931b71d3ae55fe?s=96&r=g","caption":"Event Calendar"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.apester.com' />
<link rel="alternate" type="application/rss+xml" title="HelloMonaco &raquo; Feed" href="https://www.hellomonaco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HelloMonaco &raquo; Comments Feed" href="https://www.hellomonaco.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="HelloMonaco &raquo; iCal Feed" href="https://www.hellomonaco.com/events/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='megapoll-icheck-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/icheck.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-jquery-rating-bars-1to10-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/jquery-bar-rating/themes/bars-1to10.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hellomonaco.com/wordpress/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.hellomonaco.com/wordpress/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-bootstrap-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/megapoll.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-woocommerce-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//www.hellomonaco.com/wordpress/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.css' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions{background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.hellomonaco.com\/wordpress\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script>
<link rel='https://api.w.org/' href='https://www.hellomonaco.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hellomonaco.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hellomonaco.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 4.0.0" />
<link rel='shortlink' href='https://www.hellomonaco.com/?p=124578' />
<meta name="generator" content="WPML ver:4.2.1 stt:1,47;" />
			<meta property="fb:pages" content="311295385927047" />
							<meta property="ia:markup_url" content="https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.hellomonaco.com"><link rel="https://theeventscalendar.com/" href="https://www.hellomonaco.com/wp-json/tribe/events/v1/" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77052145-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77052145-1');
</script>

<meta property="fb:pages" content="311295385927047" />

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(36785625, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/36785625" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#ef3636" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1283572965056963', [], {
    "agent": "wordpress-5.3.2-2.0.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1283572965056963&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

					<script>
						WebFontConfig ={
							google:{
								families: ['Open+Sans::latin', 'Open+Sans:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				</head>

<body id="tie-body" class="post-template-default single single-post postid-124578 single-format-standard theme-jannah cookies-not-set woocommerce-no-js tribe-no-js wrapper-has-shadow block-head-1 magazine1 is-lazyload is-thumb-overlay-disabled is-mobile is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format post-has-toggle hide_breaking_news">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Friday, April 3 2020</strong>
					</div>
					
			<div class="tie-alignleft">
								
								
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components"> <li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li> <li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Clear Sky">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
						<div class="icon-moon"></div>
					</div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Monaco</span>
						  <span class="weather-current-temp">
						  	11						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
						<div class="mobi_lang">	
				<div id="tie_lang_switcher">
					<a href="https://www.hellomonaco.ru">
						<img src="/wordpress/wp-content/themes/jannah/assets/images/lang/ru.png" height="12" alt="ru" width="18">
					</a>
					<!--<img src="/wp-content/themes/jannah/jannah/assets/images/lang/ru.png" height="12" alt="ru" width="18">-->
				</div>	
			</div>
						<a href="https://www.hellomonaco.com">
				<div class="logo_img"></div>
			</a>
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="menu-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 1px; margin-bottom: 1px;">

			
			<a title="HelloMonaco" href="https://www.hellomonaco.com/">
				
					<img src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2016/09/Banner_web_toPut-1.jpg" alt="HelloMonaco" class="logo_normal" width="2000" height="240" style="max-height:240px; width: auto;">
					<img src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2016/09/Banner_web_toPut-1.jpg" alt="HelloMonaco" class="logo_2x" width="2000" height="240" style="max-height:240px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-105274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-105274 menu-item-has-icon is-icon-only"><a href="https://www.hellomonaco.com/"> <span aria-hidden="true" class="fa fa-home"></span>  <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-105598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-105598" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-57151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57151"><a href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></li>
	<li id="menu-item-113499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113499"><a href="https://www.hellomonaco.com/events/">Event Calendar</a></li>
	<li id="menu-item-63160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63160"><a href="https://www.hellomonaco.com/category/news/sport/">Sport</a></li>
	<li id="menu-item-19991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19991"><a href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &#038; Arts</a></li>
	<li id="menu-item-73481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73481"><a href="https://www.hellomonaco.com/category/news/interviews/">Interviews</a></li>
	<li id="menu-item-63159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63159"><a href="https://www.hellomonaco.com/category/news/investory/">Investory</a></li>
</ul>
</li>
<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20014" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/officially/">Officially</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="https://www.hellomonaco.com/category/officially/about-monaco/">About the Principality of Monaco</a></li>
	<li id="menu-item-20019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20019"><a href="https://www.hellomonaco.com/category/officially/monaco-s-statistics/">Monaco&#8217;s statistics</a></li>
	<li id="menu-item-112448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112448"><a href="https://www.hellomonaco.com/category/officially/law-order/">Law &#038; Order</a></li>
</ul>
</li>
<li id="menu-item-19994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19994" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/sightseeing/">Sightseeing</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="https://www.hellomonaco.com/category/sightseeing/grimaldi-family/">Grimaldi Family</a></li>
	<li id="menu-item-51111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51111"><a href="https://www.hellomonaco.com/category/sightseeing/grand-prix-formula-1/">Grand Prix Formula 1</a></li>
	<li id="menu-item-36513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36513"><a href="https://www.hellomonaco.com/category/sightseeing/monaco-s-celebrities/">Monaco&#8217;s celebrities</a></li>
	<li id="menu-item-51208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51208"><a href="https://www.hellomonaco.com/category/sightseeing/facts-about-monaco/">Did you know…?</a></li>
	<li id="menu-item-36516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36516"><a href="https://www.hellomonaco.com/category/sightseeing/made-in-monaco/">Made in Monaco</a></li>
	<li id="menu-item-51210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51210"><a href="https://www.hellomonaco.com/category/sightseeing/history-pages/">History pages</a></li>
	<li id="menu-item-105886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105886"><a href="https://www.hellomonaco.com/category/sightseeing/monte-carlo-casino/">Monte Carlo Casino</a></li>
</ul>
</li>
<li id="menu-item-19995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/leisure-entertainment/">Leisure &#038; entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-51099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51099"><a href="https://www.hellomonaco.com/category/leisure-entertainment/nighlife/">Nightlife</a></li>
	<li id="menu-item-20001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20001"><a href="https://www.hellomonaco.com/category/leisure-entertainment/restaurants-bars-cafes/">Restaurants, bars, cafes</a></li>
	<li id="menu-item-19996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19996"><a href="https://www.hellomonaco.com/category/leisure-entertainment/hotels/">Hotels</a></li>
	<li id="menu-item-51209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51209"><a href="https://www.hellomonaco.com/category/leisure-entertainment/museums-parks/">Museums &#038; Parks</a></li>
	<li id="menu-item-19998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19998"><a href="https://www.hellomonaco.com/category/leisure-entertainment/monaco-with-children/">Monaco with children</a></li>
	<li id="menu-item-19997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19997"><a href="https://www.hellomonaco.com/category/leisure-entertainment/weekend-in-monaco/">Weekend in Monaco</a></li>
	<li id="menu-item-19986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19986"><a href="https://www.hellomonaco.com/category/leisure-entertainment/holidays-festivals/">Holidays &#038; Festivals</a></li>
	<li id="menu-item-20000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20000"><a href="https://www.hellomonaco.com/category/leisure-entertainment/on-the-beach/">On the beach</a></li>
</ul>
</li>
<li id="menu-item-20002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20002" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/mc-lifestyle/">MC Lifestyle</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20005"><a href="https://www.hellomonaco.com/category/mc-lifestyle/luxury/">Luxury</a></li>
	<li id="menu-item-105893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105893"><a href="https://www.hellomonaco.com/category/mc-lifestyle/vip-clubs/">VIP clubs</a></li>
	<li id="menu-item-111830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111830"><a href="https://www.hellomonaco.com/category/mc-lifestyle/shopping/">Shopping</a></li>
	<li id="menu-item-105892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105892"><a href="https://www.hellomonaco.com/category/mc-lifestyle/travel-club/">Travel Club</a></li>
	<li id="menu-item-105891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105891"><a href="https://www.hellomonaco.com/category/mc-lifestyle/balls-galas/">Balls &#038; Galas</a></li>
	<li id="menu-item-52371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52371"><a href="https://www.hellomonaco.com/category/mc-lifestyle/wellness/">Wellness and Beauty</a></li>
</ul>
</li>
<li id="menu-item-20020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20020" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/the-riviera/">The Riviera</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36514"><a href="https://www.hellomonaco.com/category/the-riviera/in-the-neighborhood/">In the neighborhood</a></li>
	<li id="menu-item-36515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36515"><a href="https://www.hellomonaco.com/category/the-riviera/italian-riviera/">The Italian Riviera</a></li>
</ul>
</li>
<li id="menu-item-20007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20007" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/how-to/">How to</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20011"><a href="https://www.hellomonaco.com/category/how-to/real-estate-property/">Real estate</a></li>
	<li id="menu-item-20012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20012"><a href="https://www.hellomonaco.com/category/how-to/relocation-to-monaco/">Relocation to Monaco</a></li>
	<li id="menu-item-20008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20008"><a href="https://www.hellomonaco.com/category/how-to/education/">Education</a></li>
	<li id="menu-item-20009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20009"><a href="https://www.hellomonaco.com/category/how-to/medicine/">Medicine</a></li>
	<li id="menu-item-76998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76998"><a href="https://www.hellomonaco.com/category/how-to/transport/">Transport</a></li>
	<li id="menu-item-25705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25705"><a href="https://www.hellomonaco.com/category/how-to/useful-information/">Useful information</a></li>
</ul>
</li>
<li id="menu-item-20026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20026" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/about-hellomonaco/">About HelloMonaco</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20027"><a href="https://www.hellomonaco.com/category/about-hellomonaco/about-us/">About us</a></li>
	<li id="menu-item-75888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75888"><a href="https://www.hellomonaco.com/hellomonaco-magazine/">HelloMonaco magazine</a></li>
	<li id="menu-item-118366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118366"><a href="https://www.hellomonaco.com/hellomonaco-magazine/#map">HelloMonaco magazine distribution map</a></li>
	<li id="menu-item-20030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20030"><a href="https://www.hellomonaco.com/category/about-hellomonaco/donate-with-us/">Donate with us</a></li>
	<li id="menu-item-20028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20028"><a href="https://www.hellomonaco.com/category/about-hellomonaco/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-111880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111880"><a href="https://www.hellomonaco.com/our-partners/">Our partners</a></li>
	<li id="menu-item-76999" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76999"><a href="https://www.hellomonaco.com/about-hellomonaco/contacts/contact-information/">Contacts</a></li>
</ul>
</li>
<li id="menu-item-55375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55375"><a href="https://www.hellomonaco.com/category/wow/">WOW</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
			<li class="shopping-cart-icon menu-item custom-menu-link">
		<a href="https://www.hellomonaco.com/cart/" title="View your shopping cart">
			<span class="shooping-cart-counter menu-counter-bubble-outer">
							</span><!-- .menu-counter-bubble-outer -->
			<span class="fa fa-shopping-bag" aria-hidden="true"></span>
			<span class="screen-reader-text">View your shopping cart</span>
		</a>

					<div class="components-sub-menu comp-sub-menu">
				<div class="shopping-cart-details">
					
			<div class="shopping-cart-details">
							<div class="cart-empty-message">
					Your cart is currently empty.				</div>
				<a href="https://www.hellomonaco.com/shop/" class="checkout-button button">Go to the shop</a>
							</div><!-- shopping-cart-details -->
						</div><!-- shopping-cart-details -->
			</div><!-- .components-sub-menu /-->
		
	</li><!-- .shopping-cart-btn /-->
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.hellomonaco.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.hellomonaco.com/category/news/">News</a><em class="delimiter">/</em><a href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a><em class="delimiter">/</em><span class="current">The Principality Readies for the Peak of the Coronavirus Pandemic</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.hellomonaco.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.hellomonaco.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Latest news","@id":"https:\/\/www.hellomonaco.com\/category\/news\/latest-news\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></span>
		<h1 class="post-title entry-title">The Principality Readies for the Peak of the Coronavirus Pandemic</h1>

		<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 April , 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 107 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="405" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" class="attachment-jannah-image-post size-jannah-image-post lazy-img wp-post-image" alt="The Principality Readies for the Peak of the Coronavirus Pandemic" data-src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed-780x405.jpg" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> @pixabay.com
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p class="p1"><span class="s1">According to reports Princess Grace Hospital is in an advanced state of readiness for the anticipated peak of the Covid-19 crisis this month. Reported are that: </span></p>
<p class="p1"><span class="s1">&#8211; only about 50% of the 25 available beds for recovery or resuscitation are in use, leaving plenty spare;</span></p>
<p class="p1"><span class="s1">&#8211; a contingency wing with extra beds is already in the plan; in addition it is possible to expand facilities further using the extra capacity in the Cardiac-Thoracic and Sports Medicine Centres;</span></p>
<p class="p1"><span class="s1">&#8211; the morale of health professionals is high with the arrival of protective gear including 100.000 masks;</span></p>
<p class="p1"><span class="s1">&#8211; patients range the whole spectrum from over 20 to over 85 years old. The young are not spared from infection and are urged to respect the quarantine rules for their own protection;</span></p>
<figure id="attachment_124579" aria-describedby="caption-attachment-124579" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-124579" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed-1.jpg" alt="The Principality Readies for the Peak of the Coronavirus Pandemic" width="1024" height="683" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed-1.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed-1-300x200.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed-1-450x300.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed-1-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-124579" class="wp-caption-text">@pixabay.com</figcaption></figure>
<p class="p1"><span class="s1">&#8211; the Home Patient Monitoring Centre plays its role in caring for the infected and taking pressure off the hospital facilities. Currently it only monitors those at home in Monaco whereas the hospital itself provides care to the close-by surrounding communities;</span></p>
<p class="p1"><span class="s1">&#8211; the much discussed malaria drug Chloroquine is in clinical trials for its efficacy against Covid-19. It can be made available in limited cases subject to hospital prescription and guidance</span></p>
<p class="p1"><span class="s1">&#8211; the resources of Princess Grace Hospital are obviously targeted more and more to countering the Coronavirus pandemic &#8211; which means many health services, other than emergency operations and necessary procedures like cancer treatments, are in a queue awaiting the end of the pandemic.</span></p>
<p><img class="aligncenter size-full wp-image-124349" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/D4S_3710.jpg" alt="" width="1024" height="682" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/D4S_3710.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/D4S_3710-300x200.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/D4S_3710-450x300.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/D4S_3710-600x399.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<h2 class="p1"><span class="s1"><b>The New Monitoring Committee</b></span></h2>
<p class="p1"><span class="s1">The new <a href="https://www.hellomonaco.com/news/latest-news/the-conseil-national-joins-a-covid-19-monitoring-committee-with-serge-telle/">Monitoring Committee</a> accorded by the Prince with Serge Telle in the Chair has got underway with joint representation from the <a href="https://www.hellomonaco.com/news/latest-news/the-principality-launches-an-array-of-financial-support-for-businesses-and-employees/">Government and Conseil National</a>, whose President is Stéphane Valeri. This is the perfect forum into which the Conseil National is able to forward its ideas which are reported to include provision of : </span></p>
<p class="p1"><span class="s1"><b><i>Masks for ALL the population </i></b>in addition to those providing vital services in the front line like health care workers and police;</span></p>
<p class="p1"><span class="s1"><b><i>Covid-19 Tests for ALL the population; </i></b>two tests (which could in certain cases be self-administered) for each person including anyone from outside working in Monaco. The first fingerprick test detects anyone infected with the virus and the second test is necessary to ensure any negative (good) results are correct. This requires a purchase of a minimum of 100.000 test kits but more probably 200.000 test kits. </span></p>
<p class="p1"><span class="s1"><b><i>Treatment by Chloroquine in limited appropriate cases </i></b>but only under recommendation and hospital guidance and under hospital supervision and by hospital prescription</span></p>
<p><img class="aligncenter size-full wp-image-123709" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/00A759C4-58A2-4FCD-97A8-967D87D1EB03.jpeg" alt="View of Monaco" width="1024" height="576" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/00A759C4-58A2-4FCD-97A8-967D87D1EB03.jpeg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/00A759C4-58A2-4FCD-97A8-967D87D1EB03-300x169.jpeg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/00A759C4-58A2-4FCD-97A8-967D87D1EB03-390x220.jpeg 390w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/00A759C4-58A2-4FCD-97A8-967D87D1EB03-450x253.jpeg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/00A759C4-58A2-4FCD-97A8-967D87D1EB03-600x338.jpeg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p class="p1"><span class="s1">The Conseil National also called for:</span></p>
<p class="p1"><span class="s1"><b><i>tight control of the borders</i></b> so that access to Monaco supermarkets and pharmacies be limited to residents and the close neighbouring communities on the borders;</span></p>
<p class="p1"><span class="s1"><b><i>urgent injection of funds into the economy</i></b>; noting funds of 50 million euros have already been set aside to help companies and their employees weather the crisis;</span></p>
<p class="p1"><span class="s1"><b><i>prohibition to fire any workers during the crisis </i></b>given there are support measures for temporary unemployment to mitigate the plight of employers; </span></p>
<p class="p1"><span class="s1"><b><i>private landlords to be flexible with struggling commercial tenants </i></b>by lowering rents and accepting a portion of the payment; and for those commercial tenants with incomes reduced to zero the State to help with rents;</span></p>
<figure id="attachment_124581" aria-describedby="caption-attachment-124581" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-124581" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed-2.jpg" alt="The Principality Readies for the Peak of the Coronavirus Pandemic" width="1024" height="688" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed-2.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed-2-300x202.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed-2-450x302.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/unnamed-2-600x403.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-124581" class="wp-caption-text">@pixabay.com</figcaption></figure>
<p class="p1"><span class="s1"><b><i>continuing monthly bonuses of 1000 euros </i></b>for those on the front line of public service including health workers;</span></p>
<p class="p1"><span class="s1"><b><i>special adjustment to the annual Budget </i></b>bearing in mind loss of revenues and increasing special expenses to deal with the crisis will create a gap of hundreds of millions of euros. This will call for tapping the Special Reserve set up by the Constitution.</span></p>

			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links ">
				<a href="https://www.facebook.com/sharer.php?u=https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=The+Principality+Readies+for+the+Peak+of+the+Coronavirus+Pandemic&#038;url=https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/&#038;title=The+Principality+Readies+for+the+Peak+of+the+Coronavirus+Pandemic" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="mailto:?subject=The+Principality+Readies+for+the+Peak+of+the+Coronavirus+Pandemic&#038;body=https://www.hellomonaco.com/news/latest-news/the-principality-readies-for-the-peak-of-the-coronavirus-pandemic/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div class="slide lazy-bg slide-id-124564 tie-slide-1 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/04/Sewing-mask-1170x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/drone-and-bikini-makers-design-masks-for-pandemic/" class="all-over-thumb-link"><span class="screen-reader-text">Drone and Bikini makers design Masks for Pandemic</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 April , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/drone-and-bikini-makers-design-masks-for-pandemic/" title="Drone and Bikini makers design Masks for Pandemic">Drone and Bikini makers design Masks for Pandemic</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-124557 tie-slide-2 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Pano-Monaco-from-Le-Rocher.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/latest-news-on-the-coronavirus-pandemic-in-the-principality-and-good-news-on-prince-albert/" class="all-over-thumb-link"><span class="screen-reader-text">Latest News on the Coronavirus Pandemic in the Principality and Good News on Prince Albert</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 April , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/latest-news-on-the-coronavirus-pandemic-in-the-principality-and-good-news-on-prince-albert/" title="Latest News on the Coronavirus Pandemic in the Principality and Good News on Prince Albert">Latest News on the Coronavirus Pandemic in the Principality and Good News on Prince Albert</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-124533 tie-slide-3 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Casino-Monte-Carlo-1067x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/covid-19-nearly-90-of-casino-staff-are-without-work/" class="all-over-thumb-link"><span class="screen-reader-text">Covid-19: nearly 90% of casino staff are without work</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>31 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/covid-19-nearly-90-of-casino-staff-are-without-work/" title="Covid-19: nearly 90% of casino staff are without work">Covid-19: nearly 90% of casino staff are without work</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-124526 tie-slide-4 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bus-ZOU.-C-ZOU_900x900.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/zou-bus-service-between-beaulieu-sur-mer-monaco-and-menton/" class="all-over-thumb-link"><span class="screen-reader-text">ZOU Bus Service between Beaulieu-sur-Mer, Monaco and Menton</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>31 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/zou-bus-service-between-beaulieu-sur-mer-monaco-and-menton/" title="ZOU Bus Service between Beaulieu-sur-Mer, Monaco and Menton">ZOU Bus Service between Beaulieu-sur-Mer, Monaco and Menton</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-124521 tie-slide-5 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/flowers-2099709_1920-1170x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/leisure-entertainment/sing-the-national-anthem-from-your-balcony-with-unrestrained-gusto-just-dont-party-too-loud/" class="all-over-thumb-link"><span class="screen-reader-text">Sing the National Anthem from your Balcony with Unrestrained Gusto: Just Don’t Party Too Loud</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>30 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/leisure-entertainment/sing-the-national-anthem-from-your-balcony-with-unrestrained-gusto-just-dont-party-too-loud/" title="Sing the National Anthem from your Balcony with Unrestrained Gusto: Just Don’t Party Too Loud">Sing the National Anthem from your Balcony with Unrestrained Gusto: Just Don’t Party Too Loud</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-124507 tie-slide-6 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/777EA173-BA81-43E5-9413-2918DA846622-1170x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/the-principality-launches-an-array-of-financial-support-for-businesses-and-employees/" class="all-over-thumb-link"><span class="screen-reader-text">The Principality Launches An Array of Financial Support for Businesses and Employees</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>29 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/the-principality-launches-an-array-of-financial-support-for-businesses-and-employees/" title="The Principality Launches An Array of Financial Support for Businesses and Employees">The Principality Launches An Array of Financial Support for Businesses and Employees</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-124485 tie-slide-1 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/02/D4S_3554-1024x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/anse-du-portier-an-essential-reconstruction-of-the-urban-landscape-and-other-monaco-news/" class="all-over-thumb-link"><span class="screen-reader-text">Anse du Portier: an essential reconstruction of the urban landscape and other Monaco news</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>28 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/anse-du-portier-an-essential-reconstruction-of-the-urban-landscape-and-other-monaco-news/" title="Anse du Portier: an essential reconstruction of the urban landscape and other Monaco news">Anse du Portier: an essential reconstruction of the urban landscape and other Monaco news</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-124495 tie-slide-2 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/Olga41-1067x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/prince-alberts-own-confinement-continues-well/" class="all-over-thumb-link"><span class="screen-reader-text">Prince Albert’s Own Confinement Continues Well</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>28 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/prince-alberts-own-confinement-continues-well/" title="Prince Albert’s Own Confinement Continues Well">Prince Albert’s Own Confinement Continues Well</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-124488 tie-slide-3 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Pano-Monaco-from-Le-Rocher.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/monaco-extends-the-quarantine-by-two-weeks-until-april-15th/" class="all-over-thumb-link"><span class="screen-reader-text">Monaco Extends the Quarantine by Two Weeks Until April 15th</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>28 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/monaco-extends-the-quarantine-by-two-weeks-until-april-15th/" title="Monaco Extends the Quarantine by Two Weeks Until April 15th">Monaco Extends the Quarantine by Two Weeks Until April 15th</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-124453 tie-slide-4 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Fontvieille-view-1024x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/are-residents-respecting-the-quarantine-and-the-curfew/" class="all-over-thumb-link"><span class="screen-reader-text">Are Residents Respecting the Quarantine and the Curfew?</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>26 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/are-residents-respecting-the-quarantine-and-the-curfew/" title="Are Residents Respecting the Quarantine and the Curfew?">Are Residents Respecting the Quarantine and the Curfew?</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 April , 2020</span></span></div>
															<h3 class="thumb-title">Drone and Bikini makers design Masks for Pandemic</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 April , 2020</span></span></div>
															<h3 class="thumb-title">Latest News on the Coronavirus Pandemic in the Principality and Good News on Prince Albert</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>31 March , 2020</span></span></div>
															<h3 class="thumb-title">Covid-19: nearly 90% of casino staff are without work</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>31 March , 2020</span></span></div>
															<h3 class="thumb-title">ZOU Bus Service between Beaulieu-sur-Mer, Monaco and Menton</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>30 March , 2020</span></span></div>
															<h3 class="thumb-title">Sing the National Anthem from your Balcony with Unrestrained Gusto: Just Don’t Party Too Loud</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>29 March , 2020</span></span></div>
															<h3 class="thumb-title">The Principality Launches An Array of Financial Support for Businesses and Employees</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>28 March , 2020</span></span></div>
															<h3 class="thumb-title">Anse du Portier: an essential reconstruction of the urban landscape and other Monaco news</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>28 March , 2020</span></span></div>
															<h3 class="thumb-title">Prince Albert’s Own Confinement Continues Well</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>28 March , 2020</span></span></div>
															<h3 class="thumb-title">Monaco Extends the Quarantine by Two Weeks Until April 15th</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>26 March , 2020</span></span></div>
															<h3 class="thumb-title">Are Residents Respecting the Quarantine and the Curfew?</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text_icl-6" class="container-wrapper widget widget_text_icl"><div class="widget-title the-global-title"><h4>HelloMonaco magazine<span class="widget-title-icon fa"></span></h4></div>		<div class="textwidget"><a rel="nofollow" href="https://joom.ag/YUse" target="_blank"><img src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/11/08.jpg" alt="HelloMonaco magazine" border="0" /></a>
<p>&nbsp;</p>
<p class="tribe-events-widget-link"> <a href="https://www.hellomonaco.com/hellomonaco-magazine/#map" rel="bookmark">HelloMonaco magazine distribution map</a></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="tribe-events-list-widget-3" class="container-wrapper widget tribe-events-list-widget"><div class="widget-title the-global-title"><h4>Calendar of events<span class="widget-title-icon fa"></span></h4></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-121517 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/exhibition-of-embroidered-icons/" rel="bookmark">Exhibition of Embroidered Icons</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 15</span> - <span class="tribe-event-date-end">April 3</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-122122 tribe-clearfix tribe-events-venue-26929 tribe-events-organizer-27789">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/exhibition-into-the-arctic-by-cory-trepanier/" rel="bookmark">Exhibition &#8220;INTO THE ARCTIC&#8221;, by Cory Trépanier</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 1</span> - <span class="tribe-event-date-end">April 30</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-121617 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/the-spring-of-arts-printemps-des-arts-festival/" rel="bookmark">The «Spring of Arts» (Printemps des Arts) Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 13</span> - <span class="tribe-event-date-end">April 11</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.hellomonaco.com/events/" rel="bookmark">View All Events</a>
	</p>

<div class="clearfix"></div></div><!-- .widget /--><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Exhibition of Embroidered Icons","description":"&lt;p&gt;Exhibition of Embroidered Icons from the Moscow Prikosnovenie Workshop in collaboration with the Russian Consulate from Saturday February 15 to Friday April 3, 2020, Monaco Cathedral.&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2018/08/Eglise-orthodoxe-russe-de-Monaco-Exposition-dic--nes-brod--es-1.bmp","url":"https://www.hellomonaco.com/event/exhibition-of-embroidered-icons/","startDate":"2020-02-15T03:00:00+01:00","endDate":"2020-04-04T02:59:59+02:00","performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Exhibition &#8220;INTO THE ARCTIC&#8221;, by Cory Tr\u00e9panier","description":"&lt;p&gt;On March 1, 2020 the Oceanographic Museum of Monaco opens its doors to INTO THE ARCTIC, an art exhibition featuring the paintings and films of Canadian artist Cory Tr\u00e9panier. Presented with the support of the Prince Albert II of Monaco Foundation, it highlights the beauty, remoteness, and fragility of Canada\u2019s changing North. INTO THE ARCTIC &hellip;&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/02/B715E490-504F-43AB-8F40-1B1D450354E0.jpeg","url":"https://www.hellomonaco.com/event/exhibition-into-the-arctic-by-cory-trepanier/","startDate":"2020-03-01T03:00:00+01:00","endDate":"2020-05-01T02:59:59+02:00","location":{"@type":"Place","name":"Oceanographic Museum of Monaco","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Av. St-Martin . MC 98000","addressLocality":"Monaco"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Prince Albert II of Monaco Foundation","description":"","url":false,"telephone":"","email":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"The \u00abSpring of Arts\u00bb (Printemps des Arts) Festival","description":"&lt;p&gt;The 2020 edition of the \u00abSpring of Arts\u00bb (Printemps des Arts) Festival is featuring 31 concerts and shows, an exhibition of Eskimo art, two digital street installations, a film screening as well as numerous discussions and back-stage meetings with the performers. The versatile festival introduces you to the French musical art of Quebec, extra-European music, &hellip;&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/02/Spring-festival-Printemps-des-Arts-2020.jpg","url":"https://www.hellomonaco.com/event/the-spring-of-arts-printemps-des-arts-festival/","startDate":"2020-03-13T03:00:00+01:00","endDate":"2020-04-12T02:59:59+02:00","performer":"Organization"}]
</script><div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 
<div class="clearfix"></div></div><div id="tie-instagram-theme-2" class="container-wrapper widget widget_tie-instagram-theme"><div class="widget-title the-global-title"><h4>Instagram<span class="widget-title-icon fa"></span></h4></div>
			<div class="tie-insta-box ">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-hvmZLqb_y"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c70.0.1300.1300a/s640x640/92236014_214932433175938_7569983730282631593_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=110&_nc_ohc=hAE2VehuDbMAX9tU-zO&oh=cf40517621003919eae5ceeddc339197&oe=5EAFB369" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-hexMXKNaD"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.150.1200.1200a/s640x640/91917178_215672839525489_711499302684521905_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=101&_nc_ohc=hI1-ugZMxpQAX8NUKiq&oh=662e93a48cff61ff630e152575a0fb01&oe=5EB1D4F0" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-hLQAPqn7Q"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.90.720.720a/s640x640/91614246_145183943600376_195808699289976193_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=100&_nc_ohc=G2rk15wHkA8AX8ir0H4&oh=591cbbe62f1a4175319c6d993efde20a&oe=5E8A1BFE" width="640" height="640" alt="" />

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-gwCmlKMxT"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/91587381_670658763694549_7178206174878977992_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=101&_nc_ohc=CTgDpMXpe34AX-6P1PD&oh=614338471505d573008b0bb7317d8cf1&oe=5EB295A9" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-gvZL1KIaK"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.115.1440.1440a/s640x640/91982405_670091773779885_593386590280929454_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=109&_nc_ohc=zqFOHwEmaJgAX8ncFrA&oh=86b4dc6c380e2a08d27357a1631bd027&oe=5EB1E7BB" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B-gcd43qa0p"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.90.720.720a/s640x640/91705367_266651631002619_6388850138240964674_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=103&_nc_ohc=MLgxWjjJJaAAX-VW3as&oh=111925062e429a06d50bbfeeb7828a9d&oe=5E89DF87" width="640" height="640" alt="" />

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
										</div>
			</div>

			<div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget">
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3 class="post-title">Latest news, exclusive offers- all you need to know about Monaco!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-3">
							<form action="https://hellomonaco.us18.list-manage.com/subscribe/post?u=cfe6d782faab737a1be49eac6&amp;id=9e013fb262" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-112941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-112941"><a href="https://www.hellomonaco.com/">Home</a></li>
<li id="menu-item-112939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112939"><a href="https://www.hellomonaco.com/shop/">Hello Monaco magazine subscription</a></li>
<li id="menu-item-112942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112942"><a href="https://www.hellomonaco.com/about-hellomonaco/contacts/contact-information/">Contacts</a></li>
<li id="menu-item-112940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112940"><a href="https://www.hellomonaco.com/sitemap/">Sitemap</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.hellomonaco.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!--LiveInternet counter--><script type="text/javascript">
new Image().src = "//counter.yadro.ru/hit?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";h"+escape(document.title.substring(0,150))+
";"+Math.random();</script><!--/LiveInternet--><div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.hellomonaco.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.hellomonaco.com\/wordpress\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hellomonaco.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_555ae823af2e28c202bae29a4429b417","fragment_name":"wc_fragments_555ae823af2e28c202bae29a4429b417","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.hellomonaco.com/wordpress/wp-admin/admin-ajax.php",
					data : "postviews_id=124578&action=tie_postviews",
					cache: !1
				});
			
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/js/sliders.js'></script>

		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1585950024 -->