<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.hellomonaco.com/wordpress/xmlrpc.php" />
	<title>Principality&#039;s International Congress and Culture Centre Blasts Off 2020 With 9 Months of Blockbusters</title>
<link rel="alternate" hreflang="en-us" href="https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/" />

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Did you know that just a few thousand short of 300.000 visitors thronged to almost 120 events in 2019 at Grimaldi Forum?"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Principality&#039;s International Congress and Culture Centre Blasts Off 2020 With 9 Months of Blockbusters" />
<meta property="og:description" content="Did you know that just a few thousand short of 300.000 visitors thronged to almost 120 events in 2019 at Grimaldi Forum?" />
<meta property="og:url" content="https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/" />
<meta property="og:site_name" content="HelloMonaco" />
<meta property="article:publisher" content="https://www.facebook.com/welcomemonaco/" />
<meta property="article:section" content="Culture &amp; Arts" />
<meta property="article:published_time" content="2020-01-17T08:12:50+00:00" />
<meta property="article:modified_time" content="2020-01-17T08:40:41+00:00" />
<meta property="og:updated_time" content="2020-01-17T08:40:41+00:00" />
<meta property="og:image" content="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/54FFFEA2-6D20-47D7-A555-D26CC4301F5C.jpeg" />
<meta property="og:image:secure_url" content="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/54FFFEA2-6D20-47D7-A555-D26CC4301F5C.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hellomonaco.com/#website","url":"https://www.hellomonaco.com/","name":"HelloMonaco","description":"Monaco","potentialAction":{"@type":"SearchAction","target":"https://www.hellomonaco.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/#primaryimage","url":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/54FFFEA2-6D20-47D7-A555-D26CC4301F5C.jpeg","width":1024,"height":683,"caption":"Principality's International Grimaldi Centre"},{"@type":"WebPage","@id":"https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/#webpage","url":"https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/","inLanguage":"en-US","name":"Principality&#039;s International Congress and Culture Centre Blasts Off 2020 With 9 Months of Blockbusters","isPartOf":{"@id":"https://www.hellomonaco.com/#website"},"primaryImageOfPage":{"@id":"https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/#primaryimage"},"datePublished":"2020-01-17T08:12:50+00:00","dateModified":"2020-01-17T08:40:41+00:00","author":{"@id":"https://www.hellomonaco.com/#/schema/person/02376b6606be3b3ab0218521a9148f0d"},"description":"Did you know that just a few thousand short of 300.000 visitors thronged to almost 120 events in 2019 at Grimaldi Forum?"},{"@type":["Person"],"@id":"https://www.hellomonaco.com/#/schema/person/02376b6606be3b3ab0218521a9148f0d","name":"Event Calendar","image":{"@type":"ImageObject","@id":"https://www.hellomonaco.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e933b499010b4ae69d931b71d3ae55fe?s=96&r=g","caption":"Event Calendar"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.apester.com' />
<link rel="alternate" type="application/rss+xml" title="HelloMonaco &raquo; Feed" href="https://www.hellomonaco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HelloMonaco &raquo; Comments Feed" href="https://www.hellomonaco.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="HelloMonaco &raquo; iCal Feed" href="https://www.hellomonaco.com/events/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='megapoll-icheck-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/icheck.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-jquery-rating-bars-1to10-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/jquery-bar-rating/themes/bars-1to10.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hellomonaco.com/wordpress/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.hellomonaco.com/wordpress/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-bootstrap-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/megapoll.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-woocommerce-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//www.hellomonaco.com/wordpress/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.css' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions{background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.hellomonaco.com\/wordpress\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script>
<link rel='https://api.w.org/' href='https://www.hellomonaco.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hellomonaco.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hellomonaco.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://www.hellomonaco.com/?p=120680' />
<meta name="generator" content="WPML ver:4.2.1 stt:1,47;" />
			<meta property="fb:pages" content="311295385927047" />
							<meta property="ia:markup_url" content="https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.hellomonaco.com"><link rel="https://theeventscalendar.com/" href="https://www.hellomonaco.com/wp-json/tribe/events/v1/" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77052145-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77052145-1');
</script>

<meta property="fb:pages" content="311295385927047" />

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(36785625, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/36785625" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#ef3636" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1283572965056963', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1283572965056963&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

					<script>
						WebFontConfig ={
							google:{
								families: ['Open+Sans::latin', 'Open+Sans:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				</head>

<body id="tie-body" class="post-template-default single single-post postid-120680 single-format-standard theme-jannah cookies-not-set woocommerce-no-js tribe-no-js wrapper-has-shadow block-head-1 magazine1 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format post-has-toggle hide_breaking_news">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Friday, January 17 2020</strong>
					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Interesting</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">

		
						<li class="news-item">
							<a href="https://www.hellomonaco.com/event/bricklive-monaco/" title="The BRICKLIVE Show is Back! Open from December 21, 2019 till January 5, 2020 ">The BRICKLIVE Show is Back! Open from December 21, 2019 till January 5, 2020 </a>
						</li>

						
						<li class="news-item">
							<a href="#" title="Merry Christmas and Happy New Year!">Merry Christmas and Happy New Year!</a>
						</li>

						
						<li class="news-item">
							<a href="https://www.hellomonaco.com/event/christmas-village-2/" title="Christmas Village from Friday 6 December 2019 to Sunday 5 January 2020">Christmas Village from Friday 6 December 2019 to Sunday 5 January 2020</a>
						</li>

						
						<li class="news-item">
							<a href="https://www.hellomonaco.com/event/exhibition-of-rally-cars-at-the-h-s-h-prince-of-monaco-car-collection/" title="Exhibition of rally cars at the H.S.H. Prince of Monaco Car Collection">Exhibition of rally cars at the H.S.H. Prince of Monaco Car Collection</a>
						</li>

						
	</ul>
</div><!-- #breaking /-->
				
									<div id="tie_lang_switcher" style="position: absolute;right: 0;">
						<a href="https://www.hellomonaco.ru">
							<img src="/wordpress/wp-content/themes/jannah/assets/images/lang/ru.png" height="12" alt="ru" width="18">
						</a>
						<!--<a href="https://www.hellomonaco.ru">
							<img src="/wp-content/themes/jannah/jannah/assets/images/lang/ru.png" height="12" alt="ru" width="18">
						</a>-->
					</div>
								
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components"> <li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li> <li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Monaco</span>
						  <span class="weather-current-temp">
						  	8						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
						<a href="https://www.hellomonaco.com">
				<div class="logo_img"></div>
			</a>
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="menu-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 1px; margin-bottom: 1px;">

			
			<a title="HelloMonaco" href="https://www.hellomonaco.com/">
				
					<img src="http://www.hellomonaco.com/wordpress/wp-content/uploads/2016/09/Banner_web_toPut-1.jpg" alt="HelloMonaco" class="logo_normal" width="2000" height="240" style="max-height:240px; width: auto;">
					<img src="http://www.hellomonaco.com/wordpress/wp-content/uploads/2016/09/Banner_web_toPut-1.jpg" alt="HelloMonaco" class="logo_2x" width="2000" height="240" style="max-height:240px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-105274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-105274 menu-item-has-icon is-icon-only"><a href="https://www.hellomonaco.com/"> <span aria-hidden="true" class="fa fa-home"></span>  <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-105598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-105598" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-57151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57151"><a href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></li>
	<li id="menu-item-113499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113499"><a href="https://www.hellomonaco.com/events/">Event Calendar</a></li>
	<li id="menu-item-63160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63160"><a href="https://www.hellomonaco.com/category/news/sport/">Sport</a></li>
	<li id="menu-item-19991" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19991"><a href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &#038; Arts</a></li>
	<li id="menu-item-73481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73481"><a href="https://www.hellomonaco.com/category/news/interviews/">Interviews</a></li>
	<li id="menu-item-63159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63159"><a href="https://www.hellomonaco.com/category/news/investory/">Investory</a></li>
</ul>
</li>
<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20014" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/officially/">Officially</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="https://www.hellomonaco.com/category/officially/about-monaco/">About the Principality of Monaco</a></li>
	<li id="menu-item-20019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20019"><a href="https://www.hellomonaco.com/category/officially/monaco-s-statistics/">Monaco&#8217;s statistics</a></li>
	<li id="menu-item-112448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112448"><a href="https://www.hellomonaco.com/category/officially/law-order/">Law &#038; Order</a></li>
</ul>
</li>
<li id="menu-item-19994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19994" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/sightseeing/">Sightseeing</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="https://www.hellomonaco.com/category/sightseeing/grimaldi-family/">Grimaldi Family</a></li>
	<li id="menu-item-51111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51111"><a href="https://www.hellomonaco.com/category/sightseeing/grand-prix-formula-1/">Grand Prix Formula 1</a></li>
	<li id="menu-item-36513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36513"><a href="https://www.hellomonaco.com/category/sightseeing/monaco-s-celebrities/">Monaco&#8217;s celebrities</a></li>
	<li id="menu-item-51208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51208"><a href="https://www.hellomonaco.com/category/sightseeing/facts-about-monaco/">Did you know…?</a></li>
	<li id="menu-item-36516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36516"><a href="https://www.hellomonaco.com/category/sightseeing/made-in-monaco/">Made in Monaco</a></li>
	<li id="menu-item-51210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51210"><a href="https://www.hellomonaco.com/category/sightseeing/history-pages/">History pages</a></li>
	<li id="menu-item-105886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105886"><a href="https://www.hellomonaco.com/category/sightseeing/monte-carlo-casino/">Monte Carlo Casino</a></li>
</ul>
</li>
<li id="menu-item-19995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/leisure-entertainment/">Leisure &#038; entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-51099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51099"><a href="https://www.hellomonaco.com/category/leisure-entertainment/nighlife/">Nightlife</a></li>
	<li id="menu-item-20001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20001"><a href="https://www.hellomonaco.com/category/leisure-entertainment/restaurants-bars-cafes/">Restaurants, bars, cafes</a></li>
	<li id="menu-item-19996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19996"><a href="https://www.hellomonaco.com/category/leisure-entertainment/hotels/">Hotels</a></li>
	<li id="menu-item-51209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51209"><a href="https://www.hellomonaco.com/category/leisure-entertainment/museums-parks/">Museums &#038; Parks</a></li>
	<li id="menu-item-19998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19998"><a href="https://www.hellomonaco.com/category/leisure-entertainment/monaco-with-children/">Monaco with children</a></li>
	<li id="menu-item-19997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19997"><a href="https://www.hellomonaco.com/category/leisure-entertainment/weekend-in-monaco/">Weekend in Monaco</a></li>
	<li id="menu-item-19986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19986"><a href="https://www.hellomonaco.com/category/leisure-entertainment/holidays-festivals/">Holidays &#038; Festivals</a></li>
	<li id="menu-item-20000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20000"><a href="https://www.hellomonaco.com/category/leisure-entertainment/on-the-beach/">On the beach</a></li>
</ul>
</li>
<li id="menu-item-20002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20002" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/mc-lifestyle/">MC Lifestyle</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20005"><a href="https://www.hellomonaco.com/category/mc-lifestyle/luxury/">Luxury</a></li>
	<li id="menu-item-105893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105893"><a href="https://www.hellomonaco.com/category/mc-lifestyle/vip-clubs/">VIP clubs</a></li>
	<li id="menu-item-111830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111830"><a href="https://www.hellomonaco.com/category/mc-lifestyle/shopping/">Shopping</a></li>
	<li id="menu-item-105892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105892"><a href="https://www.hellomonaco.com/category/mc-lifestyle/travel-club/">Travel Club</a></li>
	<li id="menu-item-105891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105891"><a href="https://www.hellomonaco.com/category/mc-lifestyle/balls-galas/">Balls &#038; Galas</a></li>
	<li id="menu-item-52371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52371"><a href="https://www.hellomonaco.com/category/mc-lifestyle/wellness/">Wellness and Beauty</a></li>
</ul>
</li>
<li id="menu-item-20020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20020" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/the-riviera/">The Riviera</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36514"><a href="https://www.hellomonaco.com/category/the-riviera/in-the-neighborhood/">In the neighborhood</a></li>
	<li id="menu-item-36515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36515"><a href="https://www.hellomonaco.com/category/the-riviera/italian-riviera/">The Italian Riviera</a></li>
</ul>
</li>
<li id="menu-item-20007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20007" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/how-to/">How to</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20011"><a href="https://www.hellomonaco.com/category/how-to/real-estate-property/">Real estate</a></li>
	<li id="menu-item-20012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20012"><a href="https://www.hellomonaco.com/category/how-to/relocation-to-monaco/">Relocation to Monaco</a></li>
	<li id="menu-item-20008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20008"><a href="https://www.hellomonaco.com/category/how-to/education/">Education</a></li>
	<li id="menu-item-20009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20009"><a href="https://www.hellomonaco.com/category/how-to/medicine/">Medicine</a></li>
	<li id="menu-item-76998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76998"><a href="https://www.hellomonaco.com/category/how-to/transport/">Transport</a></li>
	<li id="menu-item-25705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25705"><a href="https://www.hellomonaco.com/category/how-to/useful-information/">Useful information</a></li>
</ul>
</li>
<li id="menu-item-20026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20026" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/about-hellomonaco/">About HelloMonaco</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20027"><a href="https://www.hellomonaco.com/category/about-hellomonaco/about-us/">About us</a></li>
	<li id="menu-item-75888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75888"><a href="https://www.hellomonaco.com/hellomonaco-magazine/">HelloMonaco magazine</a></li>
	<li id="menu-item-118366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118366"><a href="https://www.hellomonaco.com/hellomonaco-magazine/#map">HelloMonaco magazine distribution map</a></li>
	<li id="menu-item-20030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20030"><a href="https://www.hellomonaco.com/category/about-hellomonaco/donate-with-us/">Donate with us</a></li>
	<li id="menu-item-20028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20028"><a href="https://www.hellomonaco.com/category/about-hellomonaco/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-111880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111880"><a href="https://www.hellomonaco.com/our-partners/">Our partners</a></li>
	<li id="menu-item-76999" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76999"><a href="https://www.hellomonaco.com/about-hellomonaco/contacts/contact-information/">Contacts</a></li>
</ul>
</li>
<li id="menu-item-55375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55375"><a href="https://www.hellomonaco.com/category/wow/">WOW</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
			<li class="shopping-cart-icon menu-item custom-menu-link">
		<a href="https://www.hellomonaco.com/cart/" title="View your shopping cart">
			<span class="shooping-cart-counter menu-counter-bubble-outer">
							</span><!-- .menu-counter-bubble-outer -->
			<span class="fa fa-shopping-bag" aria-hidden="true"></span>
			<span class="screen-reader-text">View your shopping cart</span>
		</a>

					<div class="components-sub-menu comp-sub-menu">
				<div class="shopping-cart-details">
					
			<div class="shopping-cart-details">
							<div class="cart-empty-message">
					Your cart is currently empty.				</div>
				<a href="https://www.hellomonaco.com/shop/" class="checkout-button button">Go to the shop</a>
							</div><!-- shopping-cart-details -->
						</div><!-- shopping-cart-details -->
			</div><!-- .components-sub-menu /-->
		
	</li><!-- .shopping-cart-btn /-->
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.hellomonaco.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.hellomonaco.com/category/news/">News</a><em class="delimiter">/</em><a href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a><em class="delimiter">/</em><span class="current">Principality&#8217;s International Grimaldi Centre Sees Big With A Legendary Progam of Blockbusters for 2020</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.hellomonaco.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.hellomonaco.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Culture &amp; Arts","@id":"https:\/\/www.hellomonaco.com\/category\/news\/culture-arts\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></span>
		<h1 class="post-title entry-title">Principality&#8217;s International Grimaldi Centre Sees Big With A Legendary Progam of Blockbusters for 2020</h1>

		<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>17 January , 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 9 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="405" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" class="attachment-jannah-image-post size-jannah-image-post lazy-img wp-post-image" alt="Principality&#039;s International Grimaldi Centre" data-src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/54FFFEA2-6D20-47D7-A555-D26CC4301F5C-780x405.jpeg" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> @pixabay.com
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>Did you know that just a few thousand short of 300.000 visitors thronged to almost <a href="https://www.hellomonaco.com/news/culture-arts/the-most-exquisite-chaumets-tiaras-are-surprising-the-audience-for-their-timeless-finesse-at-grimaldi-forum/">120 events in 2019</a> at <a href="https://www.hellomonaco.com/news/culture-arts/grimaldi-forum-knows-the-secret-of-what-golden-pharaohs-salvador-dali-and-the-monaco-grand-prix-have-in-common/">Grimaldi Forum</a>? Expressed another way it’s like beating an Olympic record by 20%. When you are entering your 20th anniversary year that had to warm the hearts of everyone involved.</p>
<p>But no resting on their laurels. The Grimaldi team is already giving us a flavour of the 2020 program worthy of this particular year with around twenty events, blockbusters, unpublished and discoveries of which here is a selection:</p>
<p>&gt; The exhibition-event &#8220;Monaco and the automobile, from 1893 to the present day&#8221;<strong> (July 11 / September 6)</strong>:</p>
<p>An exceptional event bringing together cars, unpublished objects and unique documents linked to the automotive history of Monaco; more than 50 princely and historic vehicles having participated in the Monaco Grand Prix or the Monte-Carlo Rally will be exhibited together for the first time, with unpublished archives made available by the Automobile Club of Monaco.</p>
<figure id="attachment_120685" aria-describedby="caption-attachment-120685" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-120685" src="http://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/D7C9D133-2D7F-413C-92D3-50C252E751C8.jpeg" alt="Principality's International Grimaldi Centre" width="1024" height="681" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/D7C9D133-2D7F-413C-92D3-50C252E751C8.jpeg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/D7C9D133-2D7F-413C-92D3-50C252E751C8-300x199.jpeg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/D7C9D133-2D7F-413C-92D3-50C252E751C8-450x299.jpeg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/D7C9D133-2D7F-413C-92D3-50C252E751C8-600x399.jpeg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-120685" class="wp-caption-text">@pixabay.com</figcaption></figure>
<p>&gt; The concert of the legendary Iggy Pop, with his new Opus &#8220;FREE&#8221;<strong> (April 10)</strong>:</p>
<p>&#8220;L’Iguane&#8221;, THE rock legend, the punk and grunge influencer chose the Grimaldi Forum among only 8 dates planned in France!</p>
<p>&gt; The world premiere of the next James Bond, &#8220;Dying can wait&#8221;<strong> (April 7)</strong>: On the red carpet and in world preview, the 25th James Bond “Dying can wait”, will be screened as part of an exceptional evening for the benefit of the Princess Grace Foundation USA.</p>
<p>&gt; The breathtaking show &#8220;Tango Fire&#8221;<strong> (March 6/7)</strong>:</p>
<p>A show performed by the greatest masters of tango straight from Buenos Aires.</p>
<figure id="attachment_120683" aria-describedby="caption-attachment-120683" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-120683" src="http://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/24225C89-0F3B-43DF-963D-E98A10DE5B89.jpeg" alt="Principality's International Grimaldi Centre" width="1024" height="681" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/24225C89-0F3B-43DF-963D-E98A10DE5B89.jpeg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/24225C89-0F3B-43DF-963D-E98A10DE5B89-300x199.jpeg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/24225C89-0F3B-43DF-963D-E98A10DE5B89-450x299.jpeg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/24225C89-0F3B-43DF-963D-E98A10DE5B89-600x399.jpeg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-120683" class="wp-caption-text">@pixabay.com</figcaption></figure>
<p>&gt; The musical Priscilla, Queen of the desert <strong>(June 4/7)</strong>:</p>
<p>The most extravagant of musicals will expose you to the beat of the greatest hits of disco music, from Tina Turner to Gloria Gaynor, from Madonna to Kylie Minogue and many others &#8230;</p>
<figure id="attachment_120687" aria-describedby="caption-attachment-120687" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-120687" src="http://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/A41013E0-0462-429D-885E-DE6A24BB6B81.jpeg" alt="Principality's International Grimaldi Centre" width="1024" height="683" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/A41013E0-0462-429D-885E-DE6A24BB6B81.jpeg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/A41013E0-0462-429D-885E-DE6A24BB6B81-300x200.jpeg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/A41013E0-0462-429D-885E-DE6A24BB6B81-450x300.jpeg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/A41013E0-0462-429D-885E-DE6A24BB6B81-600x400.jpeg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-120687" class="wp-caption-text">@pixabay.com</figcaption></figure>
<p>Record events, past present and future, and record results with 68 million euros of spin-offs lead to a no-surprise announcement of satisfied sponsors as well as record audiences. So it’s official, in 2020, the Monegasque bank CMB is once again the official partner of the Principality&#8217;s Congress and Culture Center!</p>
<figure id="attachment_120681" aria-describedby="caption-attachment-120681" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-120681" src="http://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/9A90B83F-D924-4E86-A43B-3B84919DB077.jpeg" alt="Principality's International Grimaldi Centre" width="1024" height="683" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/9A90B83F-D924-4E86-A43B-3B84919DB077.jpeg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/9A90B83F-D924-4E86-A43B-3B84919DB077-300x200.jpeg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/9A90B83F-D924-4E86-A43B-3B84919DB077-450x300.jpeg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/9A90B83F-D924-4E86-A43B-3B84919DB077-600x400.jpeg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-120681" class="wp-caption-text">@pixabay.com</figcaption></figure>
<p>This January 7, in the indigo space of the Grimaldi Forum, the President of the CMB Etienne Franzi and its CEO Francesco Grosoli signified, pen in hand, their support for the actions and events of the Grimaldi Forum for the year 2020, at the great satisfaction of its President Henri Fissore and Sylvie Biancheri, Managing Director.</p>

			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-01-17T09:12:50+01:00","datePublished":"2020-01-17T09:12:50+01:00","dateModified":"2020-01-17T09:40:41+01:00","headline":"Principality&#8217;s International Grimaldi Centre Sees Big With A Legendary Progam of Blockbusters for 2020","name":"Principality&#8217;s International Grimaldi Centre Sees Big With A Legendary Progam of Blockbusters for 2020","keywords":[],"url":"https:\/\/www.hellomonaco.com\/news\/culture-arts\/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020\/","description":"Did you know that just a few thousand short of 300.000 visitors thronged to almost 120 events in 2019 at Grimaldi Forum? Expressed another way it\u2019s like beating an Olympic record by 20%.\u00a0When you are","copyrightYear":"2020","articleSection":"Culture &amp; Arts","articleBody":"Did you know that just a few thousand short of 300.000 visitors thronged to almost 120 events in 2019 at Grimaldi Forum? Expressed another way it\u2019s like beating an Olympic record by 20%.\u00a0When you are entering your 20th anniversary year that had to warm the hearts of everyone involved.\r\n\r\nBut no resting on their laurels. The Grimaldi team is already giving us a flavour of the 2020 program worthy of this particular year with around twenty events, blockbusters, unpublished and discoveries of which here is a selection:\r\n\r\n&gt; The exhibition-event \"Monaco and the automobile, from 1893 to the present day\"\u00a0(July 11 \/ September 6):\r\n\r\nAn exceptional event bringing together cars, unpublished objects and unique documents linked to the automotive history of Monaco; more than 50 princely and historic vehicles having participated in the Monaco Grand Prix or the Monte-Carlo Rally will be exhibited together for the first time, with unpublished archives made available by the Automobile Club of Monaco.\r\n\r\n\r\n\r\n&gt; The concert of the legendary Iggy Pop, with his new Opus \"FREE\"\u00a0(April 10):\r\n\r\n\"L\u2019Iguane\", THE rock legend, the punk and grunge influencer chose the Grimaldi Forum among only 8 dates planned in France!\r\n\r\n&gt; The world premiere of the next James Bond, \"Dying can wait\"\u00a0(April 7): On the red carpet and in world preview, the 25th James Bond \u201cDying can wait\u201d, will be screened as part of an exceptional evening for the benefit of the Princess Grace Foundation USA.\r\n\r\n&gt; The breathtaking show \"Tango Fire\"\u00a0(March 6\/7):\r\n\r\nA show performed by the greatest masters of tango straight from Buenos Aires.\r\n\r\n\r\n\r\n&gt; The musical Priscilla, Queen of the desert\u00a0(June 4\/7):\r\n\r\nThe most extravagant of musicals will expose you to the beat of the greatest hits of disco music, from Tina Turner to Gloria Gaynor, from Madonna to Kylie Minogue and many others ...\r\n\r\n\r\n\r\nRecord events, past present and future, and record results with 68 million euros of spin-offs lead to a no-surprise announcement of satisfied sponsors as well as record audiences.\u00a0So it\u2019s official, in 2020, the Monegasque bank CMB is once again the official partner of the Principality's Congress and Culture Center!\r\n\r\n\r\n\r\nThis January 7, in the indigo space of the Grimaldi Forum, the President of the CMB Etienne Franzi and its CEO Francesco Grosoli signified, pen in hand, their support for the actions and events of the Grimaldi Forum for the year 2020, at the great satisfaction of its President Henri Fissore and Sylvie Biancheri, Managing Director.","publisher":{"@id":"#Publisher","@type":"Organization","name":"HelloMonaco","logo":{"@type":"ImageObject","url":"http:\/\/www.hellomonaco.com\/wordpress\/wp-content\/uploads\/2016\/09\/Banner_web_toPut-1.jpg"},"sameAs":["https:\/\/www.facebook.com\/welcomemonaco\/","https:\/\/twitter.com\/hello_monaco","https:\/\/www.instagram.com\/hello_monaco\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.hellomonaco.com\/news\/culture-arts\/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Event Calendar","url":"https:\/\/www.hellomonaco.com\/author\/event-calendar\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.hellomonaco.com\/wordpress\/wp-content\/uploads\/2020\/01\/54FFFEA2-6D20-47D7-A555-D26CC4301F5C.jpeg","width":1024,"height":683}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links ">
				<a href="https://www.facebook.com/sharer.php?u=https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Principality%E2%80%99s+International+Grimaldi+Centre+Sees+Big+With+A+Legendary+Progam+of+Blockbusters+for+2020&#038;url=https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/&#038;title=Principality%E2%80%99s+International+Grimaldi+Centre+Sees+Big+With+A+Legendary+Progam+of+Blockbusters+for+2020" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="mailto:?subject=Principality%E2%80%99s+International+Grimaldi+Centre+Sees+Big+With+A+Legendary+Progam+of+Blockbusters+for+2020&#038;body=https://www.hellomonaco.com/news/culture-arts/principalitys-international-grimaldi-centre-sees-big-with-a-legendary-progam-of-blockbusters-for-2020/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div class="slide lazy-bg slide-id-120548 tie-slide-1 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/142DCE6F-198A-49B1-8C13-FB0DDC762E24-1170x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/culture-arts/securing-the-rocky-surround-means-the-observatory-cave-grotte-will-remain-closed-for-a-while/" class="all-over-thumb-link"><span class="screen-reader-text">Securing The Rocky Surround Means The Observatory Cave (Grotte) Will Remain Closed For A While</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>14 January , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/culture-arts/securing-the-rocky-surround-means-the-observatory-cave-grotte-will-remain-closed-for-a-while/" title="Securing The Rocky Surround Means The Observatory Cave (Grotte) Will Remain Closed For A While">Securing The Rocky Surround Means The Observatory Cave (Grotte) Will Remain Closed For A While</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-120538 tie-slide-2 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/35CBEB8C-C782-40B4-ABD6-ABAF3C1D2ED8-1111x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/culture-arts/great-philosophers-gather-in-monaco-to-meet-you-its-all-part-of-monacos-expanding-cultural-mosaic/" class="all-over-thumb-link"><span class="screen-reader-text">Great Philosophers Gather in Monaco to Meet You. It’s All Part of Monaco’s Expanding Cultural Mosaic</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>14 January , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/culture-arts/great-philosophers-gather-in-monaco-to-meet-you-its-all-part-of-monacos-expanding-cultural-mosaic/" title="Great Philosophers Gather in Monaco to Meet You. It’s All Part of Monaco’s Expanding Cultural Mosaic">Great Philosophers Gather in Monaco to Meet You. It’s All Part of Monaco’s Expanding Cultural Mosaic</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-120476 tie-slide-3 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/Concert-1170x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/culture-arts/celine-dion-and-iggy-pop-a-look-ahead-to-concerts-in-2020/" class="all-over-thumb-link"><span class="screen-reader-text">Céline Dion and Iggy Pop: A Look Ahead to Concerts in 2020</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>12 January , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/culture-arts/celine-dion-and-iggy-pop-a-look-ahead-to-concerts-in-2020/" title="Céline Dion and Iggy Pop: A Look Ahead to Concerts in 2020">Céline Dion and Iggy Pop: A Look Ahead to Concerts in 2020</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-120184 tie-slide-4 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/01/772D8465-2B31-4E83-BF0E-2F4A19780CA6.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/culture-arts/44th-international-circus-festival-of-monte-carlo-from-the-16th-to-the-26th-january-2020-2/" class="all-over-thumb-link"><span class="screen-reader-text">44th International Circus Festival of Monte-Carlo from the 16th to the 26th January 2020</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 January , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/culture-arts/44th-international-circus-festival-of-monte-carlo-from-the-16th-to-the-26th-january-2020-2/" title="44th International Circus Festival of Monte-Carlo from the 16th to the 26th January 2020">44th International Circus Festival of Monte-Carlo from the 16th to the 26th January 2020</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-119867 tie-slide-5 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/12/3-4-1170x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/culture-arts/the-legend-of-rallies-a-cool-exhibition-celebrates-the-historical-motorsport-core-of-monaco/" class="all-over-thumb-link"><span class="screen-reader-text">‘The Legend of Rallies’: a cool exhibition celebrates the historical motorsport core of Monaco</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>24 December , 2019</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/culture-arts/the-legend-of-rallies-a-cool-exhibition-celebrates-the-historical-motorsport-core-of-monaco/" title="‘The Legend of Rallies’: a cool exhibition celebrates the historical motorsport core of Monaco">‘The Legend of Rallies’: a cool exhibition celebrates the historical motorsport core of Monaco</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-119304 tie-slide-6 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/12/90D4DD9D-53ED-4DC6-883B-D9939BC9C4D7-1024x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/culture-arts/mineral-expo-monaco-featuring-beautiful-minerals-amazing-fossils-meteorites-and-special-stones-2/" class="all-over-thumb-link"><span class="screen-reader-text">Mineral Expo Monaco: featuring beautiful minerals, amazing fossils, meteorites and special stones</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>17 December , 2019</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/culture-arts/mineral-expo-monaco-featuring-beautiful-minerals-amazing-fossils-meteorites-and-special-stones-2/" title="Mineral Expo Monaco: featuring beautiful minerals, amazing fossils, meteorites and special stones">Mineral Expo Monaco: featuring beautiful minerals, amazing fossils, meteorites and special stones</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-119050 tie-slide-1 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/12/christmas-market-550323_1920-1170x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/culture-arts/where-to-celebrate-christmas-and-new-year-in-monaco-the-ultimate-guide-3/" class="all-over-thumb-link"><span class="screen-reader-text">Where to celebrate Christmas and New Year in Monaco? The ultimate guide</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>14 December , 2019</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/culture-arts/where-to-celebrate-christmas-and-new-year-in-monaco-the-ultimate-guide-3/" title="Where to celebrate Christmas and New Year in Monaco? The ultimate guide">Where to celebrate Christmas and New Year in Monaco? The ultimate guide</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-119000 tie-slide-2 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/12/Screenshot_2.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/culture-arts/white-christmas-in-the-port-of-monaco/" class="all-over-thumb-link"><span class="screen-reader-text">“White Christmas” in the Port of Monaco</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>12 December , 2019</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/culture-arts/white-christmas-in-the-port-of-monaco/" title="“White Christmas” in the Port of Monaco">“White Christmas” in the Port of Monaco</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-118778 tie-slide-3 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/12/IMG_0650-1067x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/culture-arts/i-love-art-top-autumn-and-winter-art-expositions-by-nicole-laffont/" class="all-over-thumb-link"><span class="screen-reader-text">I LOVE ART: Top Autumn And Winter Art Expositions by Nicole Laffont</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>10 December , 2019</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/culture-arts/i-love-art-top-autumn-and-winter-art-expositions-by-nicole-laffont/" title="I LOVE ART: Top Autumn And Winter Art Expositions by Nicole Laffont">I LOVE ART: Top Autumn And Winter Art Expositions by Nicole Laffont</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-118621 tie-slide-4 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2018/12/Olga27.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/culture-arts/a-historic-moment-first-woman-in-history-to-lead-the-monte-carlo-opera/" class="all-over-thumb-link"><span class="screen-reader-text">A Historic Moment: First Woman in History to Lead the Monte Carlo Opera</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-288" href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &amp; Arts</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>9 December , 2019</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/culture-arts/a-historic-moment-first-woman-in-history-to-lead-the-monte-carlo-opera/" title="A Historic Moment: First Woman in History to Lead the Monte Carlo Opera">A Historic Moment: First Woman in History to Lead the Monte Carlo Opera</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>14 January , 2020</span></span></div>
															<h3 class="thumb-title">Securing The Rocky Surround Means The Observatory Cave (Grotte) Will Remain Closed For A While</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>14 January , 2020</span></span></div>
															<h3 class="thumb-title">Great Philosophers Gather in Monaco to Meet You. It’s All Part of Monaco’s Expanding Cultural Mosaic</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>12 January , 2020</span></span></div>
															<h3 class="thumb-title">Céline Dion and Iggy Pop: A Look Ahead to Concerts in 2020</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 January , 2020</span></span></div>
															<h3 class="thumb-title">44th International Circus Festival of Monte-Carlo from the 16th to the 26th January 2020</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>24 December , 2019</span></span></div>
															<h3 class="thumb-title">‘The Legend of Rallies’: a cool exhibition celebrates the historical motorsport core of Monaco</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>17 December , 2019</span></span></div>
															<h3 class="thumb-title">Mineral Expo Monaco: featuring beautiful minerals, amazing fossils, meteorites and special stones</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>14 December , 2019</span></span></div>
															<h3 class="thumb-title">Where to celebrate Christmas and New Year in Monaco? The ultimate guide</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>12 December , 2019</span></span></div>
															<h3 class="thumb-title">“White Christmas” in the Port of Monaco</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>10 December , 2019</span></span></div>
															<h3 class="thumb-title">I LOVE ART: Top Autumn And Winter Art Expositions by Nicole Laffont</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>9 December , 2019</span></span></div>
															<h3 class="thumb-title">A Historic Moment: First Woman in History to Lead the Monte Carlo Opera</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.hellomonaco.com/news/culture-arts/the-complete-programme-of-the-59th-monte-carlo-television-festival-is-revealed/" title="The complete Programme of The 59th Monte-Carlo Television Festival is revealed" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-288">Culture &amp; Arts</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="59th Monte-Carlo Television Festival" data-src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/04/F3838DEB-0FC7-475D-97BF-D57ADA1A9751-390x220.jpeg" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.hellomonaco.com/news/culture-arts/the-complete-programme-of-the-59th-monte-carlo-television-festival-is-revealed/" title="The complete Programme of The 59th Monte-Carlo Television Festival is revealed">The complete Programme of The 59th Monte-Carlo Television Festival is revealed</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>20 May , 2019</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text_icl-6" class="container-wrapper widget widget_text_icl"><div class="widget-title the-global-title"><h4>HelloMonaco magazine<span class="widget-title-icon fa"></span></h4></div>		<div class="textwidget"><a rel="nofollow" href="https://joom.ag/YUse" target="_blank"><img src="http://www.hellomonaco.com/wordpress/wp-content/uploads/2019/11/08.jpg" alt="HelloMonaco magazine" border="0" /></a>
<p>&nbsp;</p>
<p class="tribe-events-widget-link"> <a href="https://www.hellomonaco.com/hellomonaco-magazine/#map" rel="bookmark">HelloMonaco magazine distribution map</a></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="tribe-events-list-widget-3" class="container-wrapper widget tribe-events-list-widget"><div class="widget-title the-global-title"><h4>Calendar of events<span class="widget-title-icon fa"></span></h4></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-117362 tribe-clearfix tribe-events-venue-117371">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/first-boy-george-exhibition/" rel="bookmark">First Boy George Exhibition</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 15, 2019 @ 1:00 pm</span> - <span class="tribe-event-date-end">February 1, 2020 @ 6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-118064 tribe-clearfix tribe-events-venue-33986 tribe-events-organizer-37713">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/open-air-skating-rink-2/" rel="bookmark">Open-Air Skating Rink</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 6, 2019</span> - <span class="tribe-event-date-end">March 1, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-117871 tribe-clearfix tribe-events-venue-87591">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/exhibition-of-rally-cars-at-the-h-s-h-prince-of-monaco-car-collection/" rel="bookmark">Exhibition of rally cars at the H.S.H. Prince of Monaco Car Collection</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 21, 2019</span> - <span class="tribe-event-date-end">March 15, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.hellomonaco.com/events/" rel="bookmark">View All Events</a>
	</p>

<div class="clearfix"></div></div><!-- .widget /--><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"First Boy George Exhibition","description":"&lt;p&gt;G &amp; M Design presents the first exhibition of BOY GEORGE, singer of the iconic group Culture Club. Scarman &amp; Other Imperfections will embark on his world through numerous canvases and serigraphs from November 15th to February 1st, 2020. &nbsp; Born in 1961, George O\\'Dowd, Boy George appeared for the first time at the Charts &hellip;&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/11/\u0421\u043d\u0438\u043c\u043e\u043a-\u044d\u043a\u0440\u0430\u043d\u0430-2019-11-16-\u0432-16.09.05.png","url":"https://www.hellomonaco.com/event/first-boy-george-exhibition/","startDate":"2019-11-15T13:00:00+01:00","endDate":"2020-02-01T18:00:00+01:00","location":{"@type":"Place","name":"G &#038; M Design","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"11 avenue Princesse Grace","addressLocality":"Monaco","addressCountry":"Monaco"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Open-Air Skating Rink","description":"&lt;p&gt;Open-Air Skating Rink from Friday 6 December 2019 to Sunday 1 March 2020, Port of Monaco.&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2016/11/Monaco.jpg","url":"https://www.hellomonaco.com/event/open-air-skating-rink-2/","startDate":"2019-12-06T03:00:00+01:00","endDate":"2020-03-02T02:59:59+01:00","location":{"@type":"Place","name":"Port of Monaco","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"La Mairie de Monaco","description":"","url":false,"telephone":"","email":"","sameAs":"https://www.mairie.mc"},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://www.hellomonaco.com/event/open-air-skating-rink-2/","category":"primary","availability":"inStock","validFrom":"2020-11-28T20:19:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Exhibition of rally cars at the H.S.H. Prince of Monaco Car Collection","description":"&lt;p&gt;From 21 December 2019 until 15 March 2020 the H.S.H. Prince of Monaco Car Collection will host a unique exhibition of cars which have become legendary in world rally. During this exceptional exhibition, some fifty racing cars, the most iconic in this discipline, including some with a prestigious track record and which have made millions &hellip;&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/11/177ECD95-CFAE-47D6-A8C7-7D39ECC8AEB6.jpeg","url":"https://www.hellomonaco.com/event/exhibition-of-rally-cars-at-the-h-s-h-prince-of-monaco-car-collection/","startDate":"2019-12-21T03:00:00+01:00","endDate":"2020-03-16T02:59:59+01:00","location":{"@type":"Place","name":"Cars collection of HSH the Prince of Monaco","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Terrasses de Fontvieille","addressLocality":"Monaco","addressCountry":"Monaco"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"4 \u2013 8","priceCurrency":"\u20ac","url":"https://www.hellomonaco.com/event/exhibition-of-rally-cars-at-the-h-s-h-prince-of-monaco-car-collection/","category":"primary","availability":"inStock","validFrom":"2020-11-27T20:19:00+00:00"},"performer":"Organization"}]
</script><div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 
<div class="clearfix"></div></div><div id="tie-instagram-theme-2" class="container-wrapper widget widget_tie-instagram-theme"><div class="widget-title the-global-title"><h4>Instagram<span class="widget-title-icon fa"></span></h4></div>
			<div class="tie-insta-box ">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B7Y5MDPKr-b"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/81276521_571585636730372_8525946218148895814_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=108&_nc_ohc=qVbtpmo8vKcAX9bgoke&oh=51cb8e2502ecb3d840dbdea9bd4021a8&oe=5ED5C5FE" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B7YKksZBT99"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.90.720.720a/s640x640/81677146_583776882403094_2261277628093735701_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=102&_nc_ohc=khk6XbftMzkAX9dS_N-&oh=ed6cbdaf69ccf65f595a54d306b1a3be&oe=5E243038" width="640" height="640" alt="" />

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B7WSDwxhnl8"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.94.927.927a/s640x640/82952929_877462652656063_9162414401484593063_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=107&_nc_ohc=papT_J7bT3YAX9uYhSe&oh=3adab66182b7c757c0a12fa588806912&oe=5EBA9E7C" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B7VavYkBobP"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.129.1034.1034a/s640x640/81794267_651728588932223_7858972103719520265_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=111&_nc_ohc=dnkq_6xVq08AX_HOdUn&oh=9766cab3c04399f6802d59246983c5cc&oe=5EB6F726" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B7Tu3Zsqta0"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.124.991.991a/s640x640/80016549_1226044920933850_4009001043234884573_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=110&_nc_ohc=WdVPUJsOLZMAX_elS-p&oh=573b9d06cc52120c735b1392e05b4483&oe=5E99B667" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B7S-Ma6qSo9"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.fhen1-1.fna.fbcdn.net/v/t51.2885-15/e35/c156.0.407.407a/81847848_1151995328509254_600505717280893243_n.jpg?_nc_ht=instagram.fhen1-1.fna.fbcdn.net&_nc_cat=106&_nc_ohc=k-pXfHzJZHwAX-TgoGl&oh=e8b4e945cd71b3fb204eea9f044004ba&oe=5E240128" width="640" height="640" alt="" />

								<span class="media-video"><span class="fa fa-video-camera"></span></span></a>							</div>
										</div>
			</div>

			<div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget">
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3 class="post-title">Latest news, exclusive offers- all you need to know about Monaco!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-3">
							<form action="https://hellomonaco.us18.list-manage.com/subscribe/post?u=cfe6d782faab737a1be49eac6&amp;id=9e013fb262" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-112941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-112941"><a href="https://www.hellomonaco.com/">Home</a></li>
<li id="menu-item-112939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112939"><a href="https://www.hellomonaco.com/shop/">Hello Monaco magazine subscription</a></li>
<li id="menu-item-112942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112942"><a href="https://www.hellomonaco.com/about-hellomonaco/contacts/contact-information/">Contacts</a></li>
<li id="menu-item-112940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112940"><a href="https://www.hellomonaco.com/sitemap/">Sitemap</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.hellomonaco.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!--LiveInternet counter--><script type="text/javascript">
new Image().src = "//counter.yadro.ru/hit?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";h"+escape(document.title.substring(0,150))+
";"+Math.random();</script><!--/LiveInternet--><div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.hellomonaco.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.hellomonaco.com\/wordpress\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hellomonaco.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_555ae823af2e28c202bae29a4429b417","fragment_name":"wc_fragments_555ae823af2e28c202bae29a4429b417","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.hellomonaco.com/wordpress/wp-admin/admin-ajax.php",
					data : "postviews_id=120680&action=tie_postviews",
					cache: !1
				});
			
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/js/sliders.js'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1579257354 -->