<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.hellomonaco.com/wordpress/xmlrpc.php" />
	<title>New Yacht Support vessel BLUE OCEAN launched and other yacht news</title>
<link rel="alternate" hreflang="en-us" href="https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/" />

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The latest new build of the popular 55-metre Yacht Support hit the water at DAMEN’s yard in Antalya today. Named BLUE OCEAN..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Yacht Support vessel BLUE OCEAN launched and other yacht news" />
<meta property="og:description" content="The latest new build of the popular 55-metre Yacht Support hit the water at DAMEN’s yard in Antalya today. Named BLUE OCEAN..." />
<meta property="og:url" content="https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/" />
<meta property="og:site_name" content="HelloMonaco" />
<meta property="article:publisher" content="https://www.facebook.com/welcomemonaco/" />
<meta property="article:section" content="Latest news" />
<meta property="article:published_time" content="2020-03-08T17:05:27+00:00" />
<meta property="article:modified_time" content="2020-03-08T11:12:59+00:00" />
<meta property="og:updated_time" content="2020-03-08T11:12:59+00:00" />
<meta property="og:image" content="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/unnamed.jpg" />
<meta property="og:image:secure_url" content="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/unnamed.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.hellomonaco.com/#website","url":"https://www.hellomonaco.com/","name":"HelloMonaco","inLanguage":"en-US","description":"Monaco","potentialAction":{"@type":"SearchAction","target":"https://www.hellomonaco.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/#primaryimage","inLanguage":"en-US","url":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/unnamed.jpg","width":1024,"height":683,"caption":"DAMEN Yacht Support BLUE OCEAN"},{"@type":"WebPage","@id":"https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/#webpage","url":"https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/","name":"New Yacht Support vessel BLUE OCEAN launched and other yacht news","isPartOf":{"@id":"https://www.hellomonaco.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/#primaryimage"},"datePublished":"2020-03-08T17:05:27+00:00","dateModified":"2020-03-08T11:12:59+00:00","author":{"@id":"https://www.hellomonaco.com/#/schema/person/02376b6606be3b3ab0218521a9148f0d"},"description":"The latest new build of the popular 55-metre Yacht Support hit the water at DAMEN\u2019s yard in Antalya today. Named BLUE OCEAN..."},{"@type":["Person"],"@id":"https://www.hellomonaco.com/#/schema/person/02376b6606be3b3ab0218521a9148f0d","name":"Event Calendar","image":{"@type":"ImageObject","@id":"https://www.hellomonaco.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e933b499010b4ae69d931b71d3ae55fe?s=96&r=g","caption":"Event Calendar"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//static.apester.com' />
<link rel="alternate" type="application/rss+xml" title="HelloMonaco &raquo; Feed" href="https://www.hellomonaco.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HelloMonaco &raquo; Comments Feed" href="https://www.hellomonaco.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="HelloMonaco &raquo; iCal Feed" href="https://www.hellomonaco.com/events/?ical=1" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='megapoll-icheck-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/icheck.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-jquery-rating-bars-1to10-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/jquery-bar-rating/themes/bars-1to10.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.hellomonaco.com/wordpress/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.hellomonaco.com/wordpress/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-bootstrap-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='megapoll-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/megapoll/assets/public/css/megapoll.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-woocommerce-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpml-legacy-horizontal-list-0-css'  href='//www.hellomonaco.com/wordpress/wp-content/plugins/sitepress-multilingual-cms/templates/language-switchers/legacy-list-horizontal/style.css' type='text/css' media='all' />
<style id='wpml-legacy-horizontal-list-0-inline-css' type='text/css'>
.wpml-ls-statics-shortcode_actions{background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions, .wpml-ls-statics-shortcode_actions .wpml-ls-sub-menu, .wpml-ls-statics-shortcode_actions a {border-color:#cdcdcd;}.wpml-ls-statics-shortcode_actions a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions a:hover,.wpml-ls-statics-shortcode_actions a:focus {color:#000000;background-color:#eeeeee;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a {color:#444444;background-color:#ffffff;}.wpml-ls-statics-shortcode_actions .wpml-ls-current-language:hover>a, .wpml-ls-statics-shortcode_actions .wpml-ls-current-language>a:focus {color:#000000;background-color:#eeeeee;}
</style>
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var configuration = {"rendererBaseUrl":"https:\/\/renderer.apester.com"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://static.apester.com/js/sdk/latest/apester-javascript-sdk.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.hellomonaco.com\/wordpress\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"true","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/wp-google-maps/wpgmza_data.js'></script>
<link rel='https://api.w.org/' href='https://www.hellomonaco.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hellomonaco.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hellomonaco.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.2" />
<link rel='shortlink' href='https://www.hellomonaco.com/?p=123516' />
<meta name="generator" content="WPML ver:4.2.1 stt:1,47;" />
			<meta property="fb:pages" content="311295385927047" />
							<meta property="ia:markup_url" content="https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.hellomonaco.com"><link rel="https://theeventscalendar.com/" href="https://www.hellomonaco.com/wp-json/tribe/events/v1/" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-77052145-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-77052145-1');
</script>

<meta property="fb:pages" content="311295385927047" />

<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
   (function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
   m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
   (window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");

   ym(36785625, "init", {
        clickmap:true,
        trackLinks:true,
        accurateTrackBounce:true,
        webvisor:true
   });
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/36785625" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->

<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#ef3636" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1283572965056963', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1283572965056963&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

					<script>
						WebFontConfig ={
							google:{
								families: ['Open+Sans::latin', 'Open+Sans:regular,500,600,700:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				</head>

<body id="tie-body" class="post-template-default single single-post postid-123516 single-format-standard theme-jannah cookies-not-set woocommerce-no-js tribe-no-js wrapper-has-shadow block-head-1 magazine1 is-lazyload is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format post-has-toggle hide_breaking_news">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Sunday, March 8 2020</strong>
					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Interesting</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal">

		
						<li class="news-item">
							<a href="https://www.hellomonaco.com/event/exhibition-of-embroidered-icons/" title="Exhibition of Embroidered Icons from the Moscow Prikosnovenie Workshop is from Saturday February 15 to Friday April 3, 2020">Exhibition of Embroidered Icons from the Moscow Prikosnovenie Workshop is from Saturday February 15 to Friday April 3, 2020</a>
						</li>

						
						<li class="news-item">
							<a href="#" title="EuroCup 7 Days: Roca team brings a victory against Unics Kazan 85-60">EuroCup 7 Days: Roca team brings a victory against Unics Kazan 85-60</a>
						</li>

						
						<li class="news-item">
							<a href="https://www.hellomonaco.com/event/4th-monaco-international-auto-show/" title="4th Monaco International Auto Show will take place from Thursday 5 to Sunday 8 March 2020">4th Monaco International Auto Show will take place from Thursday 5 to Sunday 8 March 2020</a>
						</li>

						
						<li class="news-item">
							<a href="https://www.hellomonaco.com/event/exhibition-into-the-arctic-by-cory-trepanier/" title="Exhibition “INTO THE ARCTIC”, by Cory Trépanier on March 1 - April 30">Exhibition “INTO THE ARCTIC”, by Cory Trépanier on March 1 - April 30</a>
						</li>

						
	</ul>
</div><!-- #breaking /-->
				
									<div id="tie_lang_switcher" style="position: absolute;right: 0;">
						<a href="https://www.hellomonaco.ru">
							<img src="/wordpress/wp-content/themes/jannah/assets/images/lang/ru.png" height="12" alt="ru" width="18">
						</a>
						<!--<a href="https://www.hellomonaco.ru">
							<img src="/wp-content/themes/jannah/jannah/assets/images/lang/ru.png" height="12" alt="ru" width="18">
						</a>-->
					</div>
								
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components"> <li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li> <li class="weather-menu-item menu-item custom-menu-link">
				<div class="tie-weather-widget is-animated" title="Scattered Clouds">
					<div class="weather-wrap">

						<div class="weather-forecast-day small-weather-icons">
							
					<div class="weather-icon">
	          <div class="icon-cloud"></div>
	          <div class="icon-cloud-behind"></div>
	          <div class="icon-basecloud-bg"></div>
	          <div class="icon-sun-animi"></div>
	        </div>
										</div><!-- .weather-forecast-day -->

						<div class="city-data">
							<span>Monaco</span>
						  <span class="weather-current-temp">
						  	13						  	<sup>&#x2103;</sup>
						  </span>
						</div><!-- .city-data -->

					</div><!-- .weather-wrap -->
				</div><!-- .tie-weather-widget -->
				</li></ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
						<a href="https://www.hellomonaco.com">
				<div class="logo_img"></div>
			</a>
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="menu-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 1px; margin-bottom: 1px;">

			
			<a title="HelloMonaco" href="https://www.hellomonaco.com/">
				
					<img src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2016/09/Banner_web_toPut-1.jpg" alt="HelloMonaco" class="logo_normal" width="2000" height="240" style="max-height:240px; width: auto;">
					<img src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2016/09/Banner_web_toPut-1.jpg" alt="HelloMonaco" class="logo_2x" width="2000" height="240" style="max-height:240px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-dark" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-main" class="menu" role="menubar"><li id="menu-item-105274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-105274 menu-item-has-icon is-icon-only"><a href="https://www.hellomonaco.com/"> <span aria-hidden="true" class="fa fa-home"></span>  <span class="screen-reader-text">Home</span></a></li>
<li id="menu-item-105598" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-105598" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-57151" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57151"><a href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></li>
	<li id="menu-item-113499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113499"><a href="https://www.hellomonaco.com/events/">Event Calendar</a></li>
	<li id="menu-item-63160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63160"><a href="https://www.hellomonaco.com/category/news/sport/">Sport</a></li>
	<li id="menu-item-19991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19991"><a href="https://www.hellomonaco.com/category/news/culture-arts/">Culture &#038; Arts</a></li>
	<li id="menu-item-73481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73481"><a href="https://www.hellomonaco.com/category/news/interviews/">Interviews</a></li>
	<li id="menu-item-63159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63159"><a href="https://www.hellomonaco.com/category/news/investory/">Investory</a></li>
</ul>
</li>
<li id="menu-item-20014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20014" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/officially/">Officially</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20015"><a href="https://www.hellomonaco.com/category/officially/about-monaco/">About the Principality of Monaco</a></li>
	<li id="menu-item-20019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20019"><a href="https://www.hellomonaco.com/category/officially/monaco-s-statistics/">Monaco&#8217;s statistics</a></li>
	<li id="menu-item-112448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112448"><a href="https://www.hellomonaco.com/category/officially/law-order/">Law &#038; Order</a></li>
</ul>
</li>
<li id="menu-item-19994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19994" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/sightseeing/">Sightseeing</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20018"><a href="https://www.hellomonaco.com/category/sightseeing/grimaldi-family/">Grimaldi Family</a></li>
	<li id="menu-item-51111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51111"><a href="https://www.hellomonaco.com/category/sightseeing/grand-prix-formula-1/">Grand Prix Formula 1</a></li>
	<li id="menu-item-36513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36513"><a href="https://www.hellomonaco.com/category/sightseeing/monaco-s-celebrities/">Monaco&#8217;s celebrities</a></li>
	<li id="menu-item-51208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51208"><a href="https://www.hellomonaco.com/category/sightseeing/facts-about-monaco/">Did you know…?</a></li>
	<li id="menu-item-36516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36516"><a href="https://www.hellomonaco.com/category/sightseeing/made-in-monaco/">Made in Monaco</a></li>
	<li id="menu-item-51210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51210"><a href="https://www.hellomonaco.com/category/sightseeing/history-pages/">History pages</a></li>
	<li id="menu-item-105886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105886"><a href="https://www.hellomonaco.com/category/sightseeing/monte-carlo-casino/">Monte Carlo Casino</a></li>
</ul>
</li>
<li id="menu-item-19995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19995" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/leisure-entertainment/">Leisure &#038; entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-51099" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51099"><a href="https://www.hellomonaco.com/category/leisure-entertainment/nighlife/">Nightlife</a></li>
	<li id="menu-item-20001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20001"><a href="https://www.hellomonaco.com/category/leisure-entertainment/restaurants-bars-cafes/">Restaurants, bars, cafes</a></li>
	<li id="menu-item-19996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19996"><a href="https://www.hellomonaco.com/category/leisure-entertainment/hotels/">Hotels</a></li>
	<li id="menu-item-51209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51209"><a href="https://www.hellomonaco.com/category/leisure-entertainment/museums-parks/">Museums &#038; Parks</a></li>
	<li id="menu-item-19998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19998"><a href="https://www.hellomonaco.com/category/leisure-entertainment/monaco-with-children/">Monaco with children</a></li>
	<li id="menu-item-19997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19997"><a href="https://www.hellomonaco.com/category/leisure-entertainment/weekend-in-monaco/">Weekend in Monaco</a></li>
	<li id="menu-item-19986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19986"><a href="https://www.hellomonaco.com/category/leisure-entertainment/holidays-festivals/">Holidays &#038; Festivals</a></li>
	<li id="menu-item-20000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20000"><a href="https://www.hellomonaco.com/category/leisure-entertainment/on-the-beach/">On the beach</a></li>
</ul>
</li>
<li id="menu-item-20002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20002" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/mc-lifestyle/">MC Lifestyle</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20005"><a href="https://www.hellomonaco.com/category/mc-lifestyle/luxury/">Luxury</a></li>
	<li id="menu-item-105893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105893"><a href="https://www.hellomonaco.com/category/mc-lifestyle/vip-clubs/">VIP clubs</a></li>
	<li id="menu-item-111830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111830"><a href="https://www.hellomonaco.com/category/mc-lifestyle/shopping/">Shopping</a></li>
	<li id="menu-item-105892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105892"><a href="https://www.hellomonaco.com/category/mc-lifestyle/travel-club/">Travel Club</a></li>
	<li id="menu-item-105891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105891"><a href="https://www.hellomonaco.com/category/mc-lifestyle/balls-galas/">Balls &#038; Galas</a></li>
	<li id="menu-item-52371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52371"><a href="https://www.hellomonaco.com/category/mc-lifestyle/wellness/">Wellness and Beauty</a></li>
</ul>
</li>
<li id="menu-item-20020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20020" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/the-riviera/">The Riviera</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-36514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36514"><a href="https://www.hellomonaco.com/category/the-riviera/in-the-neighborhood/">In the neighborhood</a></li>
	<li id="menu-item-36515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36515"><a href="https://www.hellomonaco.com/category/the-riviera/italian-riviera/">The Italian Riviera</a></li>
</ul>
</li>
<li id="menu-item-20007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20007" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/how-to/">How to</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20011"><a href="https://www.hellomonaco.com/category/how-to/real-estate-property/">Real estate</a></li>
	<li id="menu-item-20012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20012"><a href="https://www.hellomonaco.com/category/how-to/relocation-to-monaco/">Relocation to Monaco</a></li>
	<li id="menu-item-20008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20008"><a href="https://www.hellomonaco.com/category/how-to/education/">Education</a></li>
	<li id="menu-item-20009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20009"><a href="https://www.hellomonaco.com/category/how-to/medicine/">Medicine</a></li>
	<li id="menu-item-76998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76998"><a href="https://www.hellomonaco.com/category/how-to/transport/">Transport</a></li>
	<li id="menu-item-25705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25705"><a href="https://www.hellomonaco.com/category/how-to/useful-information/">Useful information</a></li>
</ul>
</li>
<li id="menu-item-20026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20026" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.hellomonaco.com/category/about-hellomonaco/">About HelloMonaco</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-20027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20027"><a href="https://www.hellomonaco.com/category/about-hellomonaco/about-us/">About us</a></li>
	<li id="menu-item-75888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75888"><a href="https://www.hellomonaco.com/hellomonaco-magazine/">HelloMonaco magazine</a></li>
	<li id="menu-item-118366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118366"><a href="https://www.hellomonaco.com/hellomonaco-magazine/#map">HelloMonaco magazine distribution map</a></li>
	<li id="menu-item-20030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20030"><a href="https://www.hellomonaco.com/category/about-hellomonaco/donate-with-us/">Donate with us</a></li>
	<li id="menu-item-20028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20028"><a href="https://www.hellomonaco.com/category/about-hellomonaco/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-111880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111880"><a href="https://www.hellomonaco.com/our-partners/">Our partners</a></li>
	<li id="menu-item-76999" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-76999"><a href="https://www.hellomonaco.com/about-hellomonaco/contacts/contact-information/">Contacts</a></li>
</ul>
</li>
<li id="menu-item-55375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55375"><a href="https://www.hellomonaco.com/category/wow/">WOW</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
			<li class="shopping-cart-icon menu-item custom-menu-link">
		<a href="https://www.hellomonaco.com/cart/" title="View your shopping cart">
			<span class="shooping-cart-counter menu-counter-bubble-outer">
							</span><!-- .menu-counter-bubble-outer -->
			<span class="fa fa-shopping-bag" aria-hidden="true"></span>
			<span class="screen-reader-text">View your shopping cart</span>
		</a>

					<div class="components-sub-menu comp-sub-menu">
				<div class="shopping-cart-details">
					
			<div class="shopping-cart-details">
							<div class="cart-empty-message">
					Your cart is currently empty.				</div>
				<a href="https://www.hellomonaco.com/shop/" class="checkout-button button">Go to the shop</a>
							</div><!-- shopping-cart-details -->
						</div><!-- shopping-cart-details -->
			</div><!-- .components-sub-menu /-->
		
	</li><!-- .shopping-cart-btn /-->
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.hellomonaco.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.hellomonaco.com/category/news/">News</a><em class="delimiter">/</em><a href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a><em class="delimiter">/</em><span class="current">New Yacht Support vessel BLUE OCEAN launched and other yacht news</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.hellomonaco.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/www.hellomonaco.com\/category\/news\/"}},{"@type":"ListItem","position":3,"item":{"name":"Latest news","@id":"https:\/\/www.hellomonaco.com\/category\/news\/latest-news\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></span>
		<h1 class="post-title entry-title">New Yacht Support vessel BLUE OCEAN launched and other yacht news</h1>

		<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>8 March , 2020</span></span><div class="tie-alignright"><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 0 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 3 minutes read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="405" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" class="attachment-jannah-image-post size-jannah-image-post lazy-img wp-post-image" alt="DAMEN Yacht Support BLUE OCEAN" data-src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/unnamed-780x405.jpg" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> BLUE OCEAN pictured during her launch @AMELS
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<h2>New Yacht Support vessel BLUE OCEAN launched</h2>
<p>The latest new build of the popular 55-metre Yacht Support hit the water at DAMEN’s yard in Antalya recently. Named BLUE OCEAN, she is the eighth <a href="https://www.hellomonaco.com/news/latest-news/introducing-elada-yachts-by-lazzara-yachts-group-and-other-yacht-news/">launch</a> of the 55-metre YS 5009 (182 ft) design and will be available for immediate delivery this spring.</p>
<figure id="attachment_123561" aria-describedby="caption-attachment-123561" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123561" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-07-lo.jpg" alt="DAMEN Yacht Support BLUE OCEAN " width="1024" height="684" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-07-lo.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-07-lo-300x200.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-07-lo-450x300.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-07-lo-600x401.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123561" class="wp-caption-text">@AMELS</figcaption></figure>
<p>The launch of BLUE OCEAN highlights the multipurpose role of Yacht Support vessels. She is the first Yacht Support built with a large multipurpose Main Deck hangar, which can be used for submersible and dive operations, or as a vehicle garage or workshop.</p>
<figure id="attachment_123565" aria-describedby="caption-attachment-123565" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123565" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-09-lo.jpg" alt="DAMEN Yacht Support BLUE OCEAN " width="1024" height="684" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-09-lo.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-09-lo-300x200.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-09-lo-450x300.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-09-lo-600x401.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123565" class="wp-caption-text">@AMELS</figcaption></figure>
<p><strong>Adventure capability</strong><br />
Like previous deliveries, BLUE OCEAN is configured for a blend of adventure and superyacht support functions, including a 50 square-metre Aft Adventure Centre/Dive Centre accessed via the Swim Platform.</p>
<p>The 12-tonne deck crane combined with 240 square metres of deck space is ideal for efficient lifting operations of large and heavy equipment like submersibles and large tenders up to 15 metres in length. In addition, BLUE OCEAN comes ready for stern A-frame installation.</p>
<figure id="attachment_123567" aria-describedby="caption-attachment-123567" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123567" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-10-lo-1.jpg" alt="DAMEN Yacht Support BLUE OCEAN" width="1024" height="683" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-10-lo-1.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-10-lo-1-300x200.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-10-lo-1-450x300.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-10-lo-1-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123567" class="wp-caption-text">@AMELS</figcaption></figure>
<p>BLUE OCEAN accommodates 8 guests staying in 4 cabins, making her suitable for short breaks away from the mother yacht or overflow accommodation. She features a Sun Deck and a Main Deck lounge with panoramic views.</p>
<figure id="attachment_123563" aria-describedby="caption-attachment-123563" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123563" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-08-lo.jpg" alt="DAMEN Yacht Support BLUE OCEAN " width="1024" height="684" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-08-lo.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-08-lo-300x201.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-08-lo-450x301.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/DAMEN-Yacht-Support-BLUE-OCEAN-08-lo-600x401.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123563" class="wp-caption-text">@AMELS</figcaption></figure>
<p><strong>New Features</strong></p>
<ul>
<li>Spacious Main Deck submersible hangar/workshop/garage (cars, off-road vehicles, motorcycles),</li>
<li>New accommodation layout for up to 8 guests and 4 staff, plus crew,</li>
<li>Extra design enhancements to fit the luxury yachting experience,</li>
<li>Reduced draught suitable for Bahamas operations (3 metres / 10 ft).</li>
</ul>
<h2>Turkey&#8217;s Largest Yacht Launched</h2>
<p>Bilgin Yachts of Turkey announced the <a href="https://www.hellomonaco.com/news/latest-news/baglietto-delivers-55-meter-superyacht-severins-and-other-yacht-news/">launch</a> of the first hull of 80-metre Bilgin 263 series, the largest yacht ever built by a Turkish shipyard so far. The private launch ceremony took place in the Bilgin Yachts facility in West Istanbul Marina. The yacht will now be outfitted and ready for delivery in spring/summer of 2020. The shipyard considers this series as a key milestone in its path towards becoming one of the prominent brands in the world.</p>
<figure id="attachment_123571" aria-describedby="caption-attachment-123571" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123571" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-1.jpg" alt="Bilgin Yachts of Turkey" width="1024" height="695" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-1.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-1-300x204.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-1-220x150.jpg 220w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-1-450x305.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-1-600x407.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123571" class="wp-caption-text">@Bilgin Yachts</figcaption></figure>
<p>Bilgin Yachts has currently built three units of the 80-metre Bilgin 263 series. The second hull – which is already sold- is planned to be launched in 2021 and following that, the third hull of the model will be delivered to her owner in the same year. The series emphasizes eco-friendliness, featuring a special exhaust system that provides 100% clean air emissions.</p>
<figure id="attachment_123573" aria-describedby="caption-attachment-123573" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123573" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-2.jpg" alt="Bilgin Yachts of Turkey" width="1024" height="673" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-2.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-2-300x197.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-2-450x296.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-2-600x394.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123573" class="wp-caption-text">@Bilgin Yachts</figcaption></figure>
<p>The sharp exterior lines and stylish interior areas of the yacht offer a strong modern feeling. The extensive use of a contrasting combination of rich Macassar ebony, eucalyptus and plenty of marble creates a strong identity and a luxurious ambience in the superyacht.</p>
<figure id="attachment_123575" aria-describedby="caption-attachment-123575" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123575" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-3.jpg" alt="Bilgin Yachts of Turkey" width="1024" height="683" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-3.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-3-300x200.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-3-450x300.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-3-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123575" class="wp-caption-text">@Bilgin Yachts</figcaption></figure>
<p>Emrecan Özgün, CEO and the Founder of Unique Yacht Design, describes the brand-new 263 series as follows: &#8220;With her design and comfort elements, the Bilgin 263 is truly one-of-a-kind. We created a very attractive yacht with a sleek and sexy profile while avoiding high dosage design clichés. The increase in living areas normally results in bulky designs. The Bilgin 263 has a design attitude that will dominate the yachting sector around the world. This will clearly make her a trendsetter among steel-aluminum superyachts of today.&#8221;</p>
<p>Toby Sturge of H2 Yacht Design says, &#8220;He was asking for a layout that was unique to his own requirements and one that people would certainly remember and differentiate among many other 80m yachts. As H2 Yacht Design team, we focused on the owner&#8217;s wishes and turned them into a comfortable, luxurious yet functional interior. Timeless understatement is indeed the recurrent theme on board.&#8221;</p>
<figure id="attachment_123577" aria-describedby="caption-attachment-123577" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123577" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-4.jpeg" alt="Bilgin Yachts of Turkey" width="1024" height="683" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-4.jpeg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-4-300x200.jpeg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-4-450x300.jpeg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-4-600x400.jpeg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123577" class="wp-caption-text">@Bilgin Yachts</figcaption></figure>
<p>She is built in compliance with IMO Tier III certification and is considered to be the most environmentally-friendly yacht in her class.</p>
<figure id="attachment_123579" aria-describedby="caption-attachment-123579" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123579" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-5.jpg" alt="Bilgin Yachts of Turkey" width="1024" height="682" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-5.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-5-300x200.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-5-450x300.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/Bilgin-263-I-5-600x399.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123579" class="wp-caption-text">@Bilgin Yachts</figcaption></figure>
<p>The third unit of the series is being produced alongside the shipyard’s 85-meter superyacht which is ordered and is planned to be delivered in 2023. There is also an on-spec project 67-meter yacht coming along for 2022, while the latest project is a 50-meter yacht that is planned to be manufactured in the near future.</p>
<p>Both yachts have their designs signed by Unique Yacht Design. They have modern lines, spacious interior and exterior living areas as well as meeting all the latest manufacturing standards and best practices of the industry.</p>
<h2>Yacht Launch Marks the Start of Amels Spring Deliveries</h2>
<p>Recently the 62.5-metre AMELS 206 rolled out into brilliant sunshine, the first spring launch of the year for Dutch yacht builder AMELS and DAMEN. The yacht, from the AMELS Limited Editions range, will be one of six new build deliveries to their owners before the summer season.</p>
<figure id="attachment_123590" aria-describedby="caption-attachment-123590" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123590" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-4.jpg" alt="YACHT LAUNCH MARKS THE START OF AMELS SPRING DELIVERIES" width="1024" height="684" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-4.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-4-300x200.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-4-450x300.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-4-600x401.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123590" class="wp-caption-text">AMELS</figcaption></figure>
<p>“It’s a wonderful build milestone to see her outside,” Build Captain Fraser Gow comments. “Everyone’s done an exceptional job, particularly on the finish which you can really appreciate now she’s outside. We’re all very excited to commence sea trials and commissioning of all her systems ahead of delivery.”</p>
<figure id="attachment_123588" aria-describedby="caption-attachment-123588" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123588" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-3.jpg" alt="YACHT LAUNCH MARKS THE START OF AMELS SPRING DELIVERIES" width="1024" height="683" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-3.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-3-300x200.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-3-450x300.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-3-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123588" class="wp-caption-text">AMELS</figcaption></figure>
<p>The owner has specified an elegant colour scheme in collaboration with exterior designer Tim Heywood and the AMELS design team. The light grey hull and white superstructure highlight the long lines from the Scimitar bow to the Swim Platform. The unique interiors are by Laura Sessa, working in collaboration with AMELS interior specialists.</p>
<figure id="attachment_123594" aria-describedby="caption-attachment-123594" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123594" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-6.jpg" alt="YACHT LAUNCH MARKS THE START OF AMELS SPRING DELIVERIES" width="1024" height="684" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-6.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-6-300x200.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-6-450x300.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-6-600x401.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123594" class="wp-caption-text">AMELS</figcaption></figure>
<p>The AMELS 206 features two VIP suites on Bridge Deck, signature round windows in the Owners Suite and forward enclosed store for two tenders up to 8 metres and three jetskis. The Sun Deck features a large entertaining area with jacuzzi and Teppanyaki grill.</p>
<figure id="attachment_123596" aria-describedby="caption-attachment-123596" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-123596" src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch.jpg" alt="YACHT LAUNCH MARKS THE START OF AMELS SPRING DELIVERIES" width="1024" height="767" srcset="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch.jpg 1024w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-300x225.jpg 300w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-450x337.jpg 450w, https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/AMELS-206-launch-600x449.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-123596" class="wp-caption-text">AMELS</figcaption></figure>
<p>The launch took place using the RoFlo method. This year the yacht builder will deliver three new build AMELS yachts including the AMELS 206, as well as a number of refit projects, two DAMEN SeaXplorers and a DAMEN Yacht Support vessel.</p>

			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links ">
				<a href="https://www.facebook.com/sharer.php?u=https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=New+Yacht+Support+vessel+BLUE+OCEAN+launched+and+other+yacht+news&#038;url=https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/&#038;title=New+Yacht+Support+vessel+BLUE+OCEAN+launched+and+other+yacht+news" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="mailto:?subject=New+Yacht+Support+vessel+BLUE+OCEAN+launched+and+other+yacht+news&#038;body=https://www.hellomonaco.com/news/latest-news/new-yacht-support-vessel-blue-ocean-launched-and-other-yacht-news/" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div class="slide lazy-bg slide-id-123601 tie-slide-1 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/microscope-385364_1280-1170x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/covid-19-to-date-monaco-has-registered-only-one-positive-case/" class="all-over-thumb-link"><span class="screen-reader-text">Covid-19: To date, Monaco has registered only one positive case</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>8 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/covid-19-to-date-monaco-has-registered-only-one-positive-case/" title="Covid-19: To date, Monaco has registered only one positive case">Covid-19: To date, Monaco has registered only one positive case</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-123511 tie-slide-2 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/A-1-1067x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/garden-under-way-an-interactive-multiparty-showroom-and-other-monaco-news/" class="all-over-thumb-link"><span class="screen-reader-text">‘Garden under way’: an interactive multiparty showroom and other Monaco news</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>7 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/garden-under-way-an-interactive-multiparty-showroom-and-other-monaco-news/" title="‘Garden under way’: an interactive multiparty showroom and other Monaco news">‘Garden under way’: an interactive multiparty showroom and other Monaco news</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-123494 tie-slide-3 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/1-2-1170x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/on-the-world-wildlife-day-a-new-pledge-to-preserve-biodiversity-and-beat-plastic-pollution-launched-in-monaco/" class="all-over-thumb-link"><span class="screen-reader-text">On the World Wildlife Day, a new pledge to preserve Biodiversity and beat plastic pollution launched in Monaco</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>7 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/on-the-world-wildlife-day-a-new-pledge-to-preserve-biodiversity-and-beat-plastic-pollution-launched-in-monaco/" title="On the World Wildlife Day, a new pledge to preserve Biodiversity and beat plastic pollution launched in Monaco">On the World Wildlife Day, a new pledge to preserve Biodiversity and beat plastic pollution launched in Monaco</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-123381 tie-slide-4 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/02/EB2A0E5A-A425-4923-AD00-A37B5EC4BC22-1170x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/princess-grace-hospital-prepares-to-provide-care-for-any-coronavirus-cases-while-two-new-patients-await-their-results/" class="all-over-thumb-link"><span class="screen-reader-text">Princess Grace Hospital Prepares To Provide Care for Any Coronavirus Cases, While Two New Patients Await their Results</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/princess-grace-hospital-prepares-to-provide-care-for-any-coronavirus-cases-while-two-new-patients-await-their-results/" title="Princess Grace Hospital Prepares To Provide Care for Any Coronavirus Cases, While Two New Patients Await their Results">Princess Grace Hospital Prepares To Provide Care for Any Coronavirus Cases, While Two New Patients Await their Results</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-123263 tie-slide-5 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/02/077DDB36-5F20-483E-8D45-FA6F6B552BFD-1170x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/meb-in-novosibirsk-in-perfect-synergy-with-siberian-entrepreneurs-and-making-economic-music-together/" class="all-over-thumb-link"><span class="screen-reader-text">MEB in Novosibirsk: in Perfect Synergy with Siberian Entrepreneurs and Making “Economic Music” Together</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/meb-in-novosibirsk-in-perfect-synergy-with-siberian-entrepreneurs-and-making-economic-music-together/" title="MEB in Novosibirsk: in Perfect Synergy with Siberian Entrepreneurs and Making “Economic Music” Together">MEB in Novosibirsk: in Perfect Synergy with Siberian Entrepreneurs and Making “Economic Music” Together</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-123232 tie-slide-6 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/C5AA0BB1-8819-4ECC-9BE8-B9931E7BB98C-1170x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/coronavirus-latest-news-and-all-you-need-to-know-about-the-health-situation/" class="all-over-thumb-link"><span class="screen-reader-text">Coronavirus: Latest News and All You Need To Know About the Health Situation</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/coronavirus-latest-news-and-all-you-need-to-know-about-the-health-situation/" title="Coronavirus: Latest News and All You Need To Know About the Health Situation">Coronavirus: Latest News and All You Need To Know About the Health Situation</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-123213 tie-slide-1 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/722F9DBF-280D-4DC1-BC6F-CCCBCACCC6F1-1170x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/a-couple-at-a-monaco-sports-bar-watching-rugby-test-positive-for-coronavirus/" class="all-over-thumb-link"><span class="screen-reader-text">A Couple at a Monaco Sports Bar Watching Rugby Test Positive For Coronavirus</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/a-couple-at-a-monaco-sports-bar-watching-rugby-test-positive-for-coronavirus/" title="A Couple at a Monaco Sports Bar Watching Rugby Test Positive For Coronavirus">A Couple at a Monaco Sports Bar Watching Rugby Test Positive For Coronavirus</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-123056 tie-slide-2 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/Olga.04-1067x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/secret-frescoes-uncovered-as-princes-palace-undergoes-restoration/" class="all-over-thumb-link"><span class="screen-reader-text">Secret Frescoes uncovered as Prince’s Palace undergoes Restoration</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/secret-frescoes-uncovered-as-princes-palace-undergoes-restoration/" title="Secret Frescoes uncovered as Prince’s Palace undergoes Restoration">Secret Frescoes uncovered as Prince’s Palace undergoes Restoration</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-123051 tie-slide-3 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/02/6240539A-BA82-484E-B15F-CDA7CF0B2E97-600x610.jpeg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/great-cote-dazur-carnivals-in-nice-and-menton-prematurely-closed-to-protect-public-health/" class="all-over-thumb-link"><span class="screen-reader-text">Great Côte d’Azur Carnivals in Nice and Menton Prematurely Closed to Protect Public Health</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/great-cote-dazur-carnivals-in-nice-and-menton-prematurely-closed-to-protect-public-health/" title="Great Côte d’Azur Carnivals in Nice and Menton Prematurely Closed to Protect Public Health">Great Côte d’Azur Carnivals in Nice and Menton Prematurely Closed to Protect Public Health</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div class="slide lazy-bg slide-id-123040 tie-slide-4 tie-standard"><img data-lazy="https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/03/doctor-563429_1920-1170x610.jpg" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" width="780" height="500" alt=""><div class="slide-bg"></div>
					<a href="https://www.hellomonaco.com/news/latest-news/first-coronavirus-case-in-monaco-under-hospital-care/" class="all-over-thumb-link"><span class="screen-reader-text">First Coronavirus case in Monaco Under Hospital Care</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-280" href="https://www.hellomonaco.com/category/news/latest-news/">Latest news</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 March , 2020</span></span></div>
				<h2 class="thumb-title"><a href="https://www.hellomonaco.com/news/latest-news/first-coronavirus-case-in-monaco-under-hospital-care/" title="First Coronavirus case in Monaco Under Hospital Care">First Coronavirus case in Monaco Under Hospital Care</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>8 March , 2020</span></span></div>
															<h3 class="thumb-title">Covid-19: To date, Monaco has registered only one positive case</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>7 March , 2020</span></span></div>
															<h3 class="thumb-title">‘Garden under way’: an interactive multiparty showroom and other Monaco news</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>7 March , 2020</span></span></div>
															<h3 class="thumb-title">On the World Wildlife Day, a new pledge to preserve Biodiversity and beat plastic pollution launched in Monaco</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 March , 2020</span></span></div>
															<h3 class="thumb-title">Princess Grace Hospital Prepares To Provide Care for Any Coronavirus Cases, While Two New Patients Await their Results</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 March , 2020</span></span></div>
															<h3 class="thumb-title">MEB in Novosibirsk: in Perfect Synergy with Siberian Entrepreneurs and Making “Economic Music” Together</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 March , 2020</span></span></div>
															<h3 class="thumb-title">Coronavirus: Latest News and All You Need To Know About the Health Situation</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 March , 2020</span></span></div>
															<h3 class="thumb-title">A Couple at a Monaco Sports Bar Watching Rugby Test Positive For Coronavirus</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 March , 2020</span></span></div>
															<h3 class="thumb-title">Secret Frescoes uncovered as Prince’s Palace undergoes Restoration</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 March , 2020</span></span></div>
															<h3 class="thumb-title">Great Côte d’Azur Carnivals in Nice and Menton Prematurely Closed to Protect Public Health</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 March , 2020</span></span></div>
															<h3 class="thumb-title">First Coronavirus case in Monaco Under Hospital Care</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="https://www.hellomonaco.com/news/latest-news/international-security-innovations-exhibited-in-monaco/" title="International Security Innovations Exhibited in Monaco" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-280">Latest news</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="293" height="220" src="https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/images/tie-empty.png" class="attachment-jannah-image-large size-jannah-image-large lazy-img wp-post-image" alt="Platinum Security Exhibition" data-src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/04/Platinum-Security-Exhibition.jpg" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.hellomonaco.com/news/latest-news/international-security-innovations-exhibited-in-monaco/" title="International Security Innovations Exhibited in Monaco">International Security Innovations Exhibited in Monaco</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>18 April , 2019</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="text_icl-6" class="container-wrapper widget widget_text_icl"><div class="widget-title the-global-title"><h4>HelloMonaco magazine<span class="widget-title-icon fa"></span></h4></div>		<div class="textwidget"><a rel="nofollow" href="https://joom.ag/YUse" target="_blank"><img src="https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/11/08.jpg" alt="HelloMonaco magazine" border="0" /></a>
<p>&nbsp;</p>
<p class="tribe-events-widget-link"> <a href="https://www.hellomonaco.com/hellomonaco-magazine/#map" rel="bookmark">HelloMonaco magazine distribution map</a></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /--><div id="tribe-events-list-widget-3" class="container-wrapper widget tribe-events-list-widget"><div class="widget-title the-global-title"><h4>Calendar of events<span class="widget-title-icon fa"></span></h4></div>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-117871 tribe-clearfix tribe-events-venue-87591">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/exhibition-of-rally-cars-at-the-h-s-h-prince-of-monaco-car-collection/" rel="bookmark">Exhibition of rally cars at the H.S.H. Prince of Monaco Car Collection</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 21, 2019</span> - <span class="tribe-event-date-end">March 15, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-121426 tribe-clearfix tribe-events-venue-33054 tribe-events-organizer-43773">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/exhibition-variations-the-luminous-decors-of-eugene-frey-by-joao-maria-gusmao/" rel="bookmark">Exhibition &#8220;Variations, the Luminous Decors of Eugène Frey&#8221; by João Maria Gusmão</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 7</span> - <span class="tribe-event-date-end">March 20</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-121517 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.hellomonaco.com/event/exhibition-of-embroidered-icons/" rel="bookmark">Exhibition of Embroidered Icons</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 15</span> - <span class="tribe-event-date-end">April 3</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.hellomonaco.com/events/" rel="bookmark">View All Events</a>
	</p>

<div class="clearfix"></div></div><!-- .widget /--><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Exhibition of rally cars at the H.S.H. Prince of Monaco Car Collection","description":"&lt;p&gt;From 21 December 2019 until 15 March 2020 the H.S.H. Prince of Monaco Car Collection will host a unique exhibition of cars which have become legendary in world rally. During this exceptional exhibition, some fifty racing cars, the most iconic in this discipline, including some with a prestigious track record and which have made millions &hellip;&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2019/11/177ECD95-CFAE-47D6-A8C7-7D39ECC8AEB6.jpeg","url":"https://www.hellomonaco.com/event/exhibition-of-rally-cars-at-the-h-s-h-prince-of-monaco-car-collection/","startDate":"2019-12-21T03:00:00+01:00","endDate":"2020-03-16T02:59:59+01:00","location":{"@type":"Place","name":"Cars collection of HSH the Prince of Monaco","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Terrasses de Fontvieille","addressLocality":"Monaco","addressCountry":"Monaco"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"4 \u2013 8","priceCurrency":"\u20ac","url":"https://www.hellomonaco.com/event/exhibition-of-rally-cars-at-the-h-s-h-prince-of-monaco-car-collection/","category":"primary","availability":"inStock","validFrom":"2020-11-27T20:19:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Exhibition &#8220;Variations, the Luminous Decors of Eug\u00e8ne Frey&#8221; by Jo\u00e3o Maria Gusm\u00e3o","description":"&lt;p&gt;&quot;Variations, les D\u00e9cors lumineux d\u2019Eug\u00e8ne Frey&quot; (&quot;Variations, the Luminous Decors of Eug\u00e8ne Frey&quot;), an exhibition by Jo\u00e3o Maria Gusm\u00e3o from Friday 7 February to Wednesday 20 May 2020, Nouveau Mus\u00e9e National de Monaco - Villa Paloma.&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2020/01/7E11FA05-389F-4D4B-B8A1-27454733B747.png","url":"https://www.hellomonaco.com/event/exhibition-variations-the-luminous-decors-of-eugene-frey-by-joao-maria-gusmao/","startDate":"2020-02-07T03:00:00+01:00","endDate":"2020-03-21T02:59:59+01:00","location":{"@type":"Place","name":"Villa Paloma","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"56 Boulevard du Jardin Exotique, 98000 ","addressCountry":"Monaco"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Nouveau Mus\u00e9e National de Monaco","description":"","url":false,"telephone":"","email":"","sameAs":"https://www.nmnm.mc/index.php?option=com_k2&#038;view=item&#038;id=359:saadane-afif-the-fountain-archives-2008-2017-villa-sauber&#038;Itemid=242&#038;lang=en"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Exhibition of Embroidered Icons","description":"&lt;p&gt;Exhibition of Embroidered Icons from the Moscow Prikosnovenie Workshop in collaboration with the Russian Consulate from Saturday February 15 to Friday April 3, 2020, Monaco Cathedral.&lt;/p&gt;\\n","image":"https://www.hellomonaco.com/wordpress/wp-content/uploads/2018/08/Eglise-orthodoxe-russe-de-Monaco-Exposition-dic--nes-brod--es-1.bmp","url":"https://www.hellomonaco.com/event/exhibition-of-embroidered-icons/","startDate":"2020-02-15T03:00:00+01:00","endDate":"2020-04-04T02:59:59+02:00","performer":"Organization"}]
</script><div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 
<div class="clearfix"></div></div><div id="tie-instagram-theme-2" class="container-wrapper widget widget_tie-instagram-theme"><div class="widget-title the-global-title"><h4>Instagram<span class="widget-title-icon fa"></span></h4></div>
			<div class="tie-insta-box ">
				<div class="tie-insta-photos">

					
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B9cO2tUB4XR"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.frix7-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.112.897.897a/s640x640/87510401_237521920609824_319747947905932719_n.jpg?_nc_ht=instagram.frix7-1.fna.fbcdn.net&_nc_cat=100&_nc_ohc=oWEOYOoAyGQAX9Uf_cu&oh=921fbd49f9c80c7d203dbf40db281c28&oe=5E98311E" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B9bbbC0hC23"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.frix7-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/87441385_1112423072436546_4129984747719755567_n.jpg?_nc_ht=instagram.frix7-1.fna.fbcdn.net&_nc_cat=106&_nc_ohc=C8BSYOe-LaEAX_4o0gp&oh=ba1bb859be579fce5c7144af1d3c28d7&oe=5E980E60" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B9bMQW3hDHU"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.frix7-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c134.0.1171.1171a/s640x640/88982869_824925934641894_8609258531305526330_n.jpg?_nc_ht=instagram.frix7-1.fna.fbcdn.net&_nc_cat=106&_nc_ohc=_MZkJihiOi0AX_-84Iq&oh=3ba01b495c68da3d9bde710d595fe3e0&oe=5E918D4B" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B9aMqQLhqgc"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.frix7-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/s640x640/88220289_511175342926950_3474227989115725029_n.jpg?_nc_ht=instagram.frix7-1.fna.fbcdn.net&_nc_cat=106&_nc_ohc=ziedejg9JwcAX8eFAVq&oh=a7a3931dff389641100ecd6087cb23d1&oe=5E677900" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B9ZO5iNBccv"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.frix7-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/89074748_103831004498224_7266993694275408146_n.jpg?_nc_ht=instagram.frix7-1.fna.fbcdn.net&_nc_cat=104&_nc_ohc=ykM9PB9_FoEAX8bEfSn&oh=4e3c4b2804d413cac362262b2c47f4e2&oe=5E9004ED" width="640" height="640" alt="" />

								</a>							</div>
						
							<div class="tie-insta-post">

								<a href="https://www.instagram.com/p/B9YeJu7BnCK"  target="_blank" rel="nofollow noopener">
								<img src="https://instagram.frix7-1.fna.fbcdn.net/v/t51.2885-15/sh0.08/e35/c0.180.1440.1440a/s640x640/89081111_102009108042915_567190136945916134_n.jpg?_nc_ht=instagram.frix7-1.fna.fbcdn.net&_nc_cat=103&_nc_ohc=lKyWJAq2xAIAX-uAxxt&oh=7554e7b6e9fbf5b2f79fc9436895297c&oe=5E98E522" width="640" height="640" alt="" />

								</a>							</div>
										</div>
			</div>

			<div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget">
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3 class="post-title">Latest news, exclusive offers- all you need to know about Monaco!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-3">
							<form action="https://hellomonaco.us18.list-manage.com/subscribe/post?u=cfe6d782faab737a1be49eac6&amp;id=9e013fb262" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;</div><div class="footer-menu"><ul id="menu-footer" class="menu"><li id="menu-item-112941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-112941"><a href="https://www.hellomonaco.com/">Home</a></li>
<li id="menu-item-112939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112939"><a href="https://www.hellomonaco.com/shop/">Hello Monaco magazine subscription</a></li>
<li id="menu-item-112942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112942"><a href="https://www.hellomonaco.com/about-hellomonaco/contacts/contact-information/">Contacts</a></li>
<li id="menu-item-112940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112940"><a href="https://www.hellomonaco.com/sitemap/">Sitemap</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/welcomemonaco/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/hello_monaco"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/hello_monaco/"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.hellomonaco.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!--LiveInternet counter--><script type="text/javascript">
new Image().src = "//counter.yadro.ru/hit?r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";h"+escape(document.title.substring(0,150))+
";"+Math.random();</script><!--/LiveInternet--><div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.hellomonaco.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.hellomonaco.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.hellomonaco.com\/wordpress\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"no","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"1","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/cookie-notice/js/front.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.hellomonaco.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_555ae823af2e28c202bae29a4429b417","fragment_name":"wc_fragments_555ae823af2e28c202bae29a4429b417","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.hellomonaco.com/wordpress/wp-admin/admin-ajax.php",
					data : "postviews_id=123516&action=tie_postviews",
					cache: !1
				});
			
</script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://www.hellomonaco.com/wordpress/wp-content/themes/jannah/assets/js/sliders.js'></script>

		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1583687153 -->